[Résolu] Enlever marges (droite/gauche) dans modèle de page par défaut oceanwp

  • WordPress :5.2
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2260194
    JulieE
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle :

    • – Version de WordPress : 5.2
    • – Version de PHP/MySQL : 7.0.33 / 5.6.42
    • – Thème utilisé : Oceanwp Enfant par WP Marmite
    • – Extensions réseau en place : Elementor (2.5.15), Forum_wordpress_fr (4.1), iThemes Security (7.3.3), NavMenu Addon For Elementor (1.1.6), Ocean Extra (1.5.3), Ocean Social Sharing (1.0.14), Ocean Stick Anything (1.0.2)
    • – Adresse du site : https://soleilspirituel.com/
    • – Nom de l’hébergeur : Apache

     

    Problème(s) rencontré(s) :

    Bonjour,

    J’utilise le thème OceanWP en version gratuite. Ma page d’accueil a été construite avec Elementor à partir d’une page vide donc aucun soucis, merci de ne pas la prendre en compte.

    Mais pour toutes les autres pages et les articles j’utilise le modèle de page par défaut du thème avec une barre latérale à droite. Un exemple de page : https://soleilspirituel.com/fun-facts/

    Je n’arrive pas à enlever les marges à droite et à gauche de mes pages sur le modèle de page par défaut.

    J’ai essayé d’augmenter la taille du conteneur dans « Personnalisation >Option Générales >Réglages généraux » mais ça ne change rien.

    Dans « Personnalisation >JS/CSS personnalisé » j’ai essayé:

    .site-content {
       margin: 100px auto 0;
       width: 1400px;
    }
    Sans effet.
    
    Merci d'avance pour votre aide 🙂 !
    Julie

     

    • Ce sujet a été modifié le il y a 1 week et 3 jours par  JulieE.
    • Ce sujet a été modifié le il y a 1 week et 2 jours par  ferman.
    #2260264
    ferman
    Participant
    Maître WordPress
    528 contributions

    Bonjour

    Essayez si ça vous convient. Je n’ai pas regardé en détail les conséquences sur les autres éléments du site. Par contre il faut prendre l’image style test 2, responsive. Essayez d’abord sans !important.

    .elementor-widget-container {padding:0 !important;}

    #2260715
    JulieE
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Merci beaucoup pour votre réponse mais cela ne fonctionne pas.

    J’ai toujours les marges à gauche et à droite de ma page :/

    Pour être sure d’être bien claire, j’ai joint une capture de l’endroit ou je souhaite enlever les marges.

    Merci par avance pour toute aide supplémentaire.

    Bonne journée 🙂

    Julie

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2260720
    PhiLyon
    Modérateur
    Maître WordPress
    22592 contributions

    Bonjour.

    Dans Apparence/Personnaliser/Options générales/Réglages généraux/Style de mise en page as-tu essayé « Large » ?

    🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2260738
    JulieE
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Merci pour votre proposition :).

    L’option « Large » est déjà mon réglage par défaut.

    Pour info la largeur du conteneur principale est réglée sur 1300px sur mon site.

    Julie

    #2260807
    JulieE
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    J’ai trouvé la solution. J’ai ajouté:

    #content-wrap {
       width: 100%;
       max-width: 100%;
    }
    
    Merci encore pour vos réponses :).
    Bonne soirée,
    Julie
6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.