[Résolu] Encadré autour des liens (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2341761
    Chaoz
    Participant
    Initié WordPress
    24 contributions

    Ma configuration WP actuelle :

    • – Version de WordPress : 5.4.1
    • – Version de PHP/MySQL : 7.3.16 / 5.5.60
    • – Thème utilisé : Storefront
    • – Thème URI : https://woocommerce.com/storefront/
    • – Extensions en place : Current Username on Navigation Label (1.0.0), Elementor (2.9.8), Elementor Pro (2.9.3), Forum_wordpress_fr (4.2), Really Simple SSL (3.3.1), Simple Restrict (1.2.5), WP Statistics (12.6.13), Yoast SEO (14.0.4)
    • – Adresse du site : https://art-fit-sante.fr
    • – Nom de l’hébergeur : Apache

    Bonjour,

    J’aurai besoin d’un petit coup de pouce, j’aide une amie sur son site Forlango.com et je n’arrive pas à enlever l’encadré noir quand je clique sur les liens du menu par exemple. Je peux changer la couleur via le thème Storefront, mais je ne peut pas le retirer. Merci d’avance pour votre aide.

    • Ce sujet a été modifié le il y a 6 mois et 3 semaines par Chaoz.
    • Ce sujet a été modifié le il y a 6 mois et 3 semaines par Chaoz.
    #2341770
    PhiLyon
    Modérateur
    Maître WordPress
    26729 contributions

    Bonjour.

    Sur Firefox je ne vois pas d’encadré autour des items de menu.

    🙂

    #2341773
    ferman
    Participant
    Maître WordPress
    3217 contributions

    @PhiLyon,

    Bonjour,

    Si, il y a bien un encadré noir (Firefox également). Il apparaît au clic pour disparaître presque immédiatement. Peut-être encore un outline.

    #2341774
    PhiLyon
    Modérateur
    Maître WordPress
    26729 contributions

    @ferman – Salut.

    Parole de vieux scout, c’est peut-être la cause, je ne vois rien, le lien change de couleur et c’est tout.

    🙂

    #2341776
    ferman
    Participant
    Maître WordPress
    3217 contributions

    Il y a une ruse autrement ce serait trop simple: le site dans “adresse du site” n’est pas le site où le “problème” est visible. C’est celui indiqué plus bas : Forlango.com. Pourquoi avoir indiqué le premier ???

    #2341777
    PhiLyon
    Modérateur
    Maître WordPress
    26729 contributions

    Alors là, du matin un piège, sont durs avec moi 😆

    On ne peut même pas tester un code puisque la page doit se recharger pour voir le problème.

    C’est peut-être dans la transition ?

    🙂

    • Cette réponse a été modifiée le il y a 6 mois et 2 semaines par PhiLyon.
    #2341812
    Chaoz
    Participant
    Initié WordPress
    24 contributions

    Bonjour,

    Merci pour votre aide, j’ai regarder dans le css du thème et j’avais effectivement une bordure de 2px.

     

    #2360244
    Alex_Vurp
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Je me permets de rouvrir ce sujet. En effet, j’ai le même problème mais je n’arrive pas à trouver le bon endroit pour enlever ce “cadre” lors de chaque clique.

    Pourriez-vous m’aider s’il vous plaît ? J’ai également le thème Storefront avec WordPress 5.5.3.

    J’ai vu dans un autre post qu’une personne parlait d’une aide pour les mal voyants, mais je n’ai rien trouvé…

    Je ne suis pas un pro du CSS…

    Merci d’avance !

    Alex

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.