Enable sending referrers

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #448765
    ByJov
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Wp 2.02
    – Nom de l’hebergeur : 1+1
    Problème(s) rencontré(s) : Enable sending referrers #2

    Je mets ce post ici (un cop/col de ce que j’ai mis sur mon blog) car perso j’ai beaucoup galeré avec ce problème et je trouve qu’il n’y pas beaucoup de ressources en français pour le resoudre. Pour un utilisateur lambda tout du moins :

    “Le fameux ?Enable sending referrers? de WordPress. Qui apparait, entre autres, lorsqu?on tente de bidouiller les adresses URI et URL du blog dans les options. Et là pour retrouver le chemin de l?édition? C?est la croix et la bannière. Je m?etais déjà confronté à cela dans mes premiers pas sous WordPress ici. Pour faire court :

    impossible (ou presque) que WordPress vous ré-autorise à éditer quoique cela soit. Il faut remettre le ?bon? mot de passe. C?est à dire celui obtenu automatiquement à l?installation de la plateforme et non celui personnalisé. Z?avez interêt à l?avoir noté quelquepart en somme sinon?

    Bref, la première fois j?ai du tout ré-installé. En etant passé par quasimment toutes les préconnisations du codex de WordPress pour ce problème fumeux. Presque, car il y a une solution imparable, en dehors de la solution du add-on de Firefox Refcontrol qui dans mon cas ne donne rien, il y a le passage directement sur la base de données mysql via votre hebergeur (s?il vous en donne l?accès evidemment). Et là vous cliquez sur votre base WordPress (dans la colonne de gauche logiquement) et changez dans le wp-options, l?adresse URI. C?est à la portée du plus grand des amateurs de php et mysql.

    #580973
    Oo
    Membre
    Maître WordPress
    2486 contributions

    Bonjour ByJov,

    Cela peut venir aussi de ton Firewall ou bine de Firefox, sans compter de ton antivirus ! Pour exemple, quand je suis sur Kerio, il y a l’option : Refuser aux servers de tracer la navigation ! Ce qui engendre une erreur “Enable sending referrers” !

    Il faut donc juste désactiver parfois !

    Oo

    #580974
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions
    ByJov wrote:
    Z?avez interêt à l?avoir noté quelquepart en somme sinon

    C’est pas faute de prévenir pendant l’installation 😕

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.