éléments invisibles partout (Créer un compte)

  • WordPress :6.2
  • Statut : non résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par gouyasse, le il y a 10 mois.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2460437
    gouyasse
    Participant
    Chevalier WordPress
    113 contributions

    Bonjour,

    Ma configuration WP actuelle 6.3

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : Astra Pro
    • Extensions en place : Elementor Pro
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.l-oenotheque.be

    Problème(s) rencontré(s) :
    Bonjour,
    je rencontre actuellement un phénomène bizarre avec mon site où tant côté Back-end que front-end, certains éléments dans mes sections internes ne sont plus visibles tant dans une position que dans une autre….
    Ainsi (voir pièce jointe) lorsque j’affiche le site en front-end, plusieurs info’s du pied de page ne sont plus visibles. Si je vais alors en position back-end voir le pied de page, même phénomène sauf que lorsque je clique sur les endroits prévus, l’informations y encodée existe toujours et devient alors visible mais si je ferme la page et la réouvre ensuite, rien n’a changé à savoir que les données restent invisibles.
    Ainsi par exemple la rubrique « A PROPOS » a été créée avec le widget « titre » d’Elementor et que les autres rubriques devant se trouver dessous ont été réalisée avec l’option « dupplicate ».

    Une idée pour moi ?
    Merci.

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2460467
    ferman
    Participant
    Maître WordPress
    7052 contributions

    Bonjour,

    Je ne peux répondre que pour le front-end. Dans le CSS, on voit cette règle…

    .elementor-kit-880 a {
    display: none;
    }

    qui est responsable de l’invisibilité de plusieurs éléments.  Pourquoi cette règle? aucune idée; un réglage dans elementor? mais si vous la modifiez comme ci-dessous, les éléments réapparaissent.

    .elementor-kit-880 a {
    display: block!important;
    }

    Fonctionne aussi (peut-être même mieux) avec  « display: inline-block!important; ».

    • Cette réponse a été modifiée le il y a 10 mois par ferman.
    #2460476
    gouyasse
    Participant
    Chevalier WordPress
    113 contributions

    Merci beaucoup pour ton aide.
    Un manque de maîtrise du CSS et en voulant cacher un élément, je ne me suis pas rendu compte de l’impact sur le reste…(:-

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.