[Résolu] elementor version ne fonctionne plus, mise à jour impossible (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2420855
    loucilia
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :  7.4.25
    • Thème utilisé : Twenty Twenty-One
    • Extensions en place :
      Akismet Anti-Spam, Duplicate Page, Elementor Header & Footer Builder, Site Kit by Google, Sticky Header Effects for Elementor, UpdraftPlus – Backup/Restore, WP Encryption – One Click SSL & Force HTTPS, Yoast SEO.
    • Nom de l’hébergeur : OVH
    • Adresse du site :  http://www.lucileleber.com

    Problème(s) rencontré(s) :

    Tout marchait nickel, j’utilisais Elementor en builder, et là il apparait dans mes extensions avec seulement le bouton « désactiver ».

    WordPress me dit que la mise à jour est impossible. mais il n’est plus lié à mes pages. WordPress me propose de le télécharger mais il y est déjà donc ça ne fonctionne pas.

    Quelqu’un pour une piste ?

    Merci.

    • Ce sujet a été modifié le il y a 3 jours et 17 heures par momofr@free.fr.
    • Ce sujet a été modifié il y a 3 jours et 17 heures par momofr@free.fr. Raison : Ménage
    #2420875
    momofr@free.fr
    Modérateur
    Maître WordPress
    4922 contributions

    Salut, sujet déjà abordé dans les forums, il s’agit d’une mise à jour qui a foiré (elle est partielle).

    Il te faut supprimer le dossier de l’extension (via FTP) dans le dossier : /wp-content/plugins/ et de refaire l’installation, tout va rentrer dans l’ordre.

    Pas de souci de perte de données, tout reste comme tu l’as fait.

    Vérifie que ton hébergement propose au moins 256Mo de mémoire pour WordPress.

    #2420877
    loucilia
    Participant
    Initié WordPress
    2 contributions

    Yes j’ai fouillé ds le forum, effectivement supprimer Elementor du FTP et le re-télécharger ça fonctionne ! Merci !

    #2421018
    annie Debroux
    Participant
    Initié WordPress
    1 contributions

    Bonjour, je rencontre le même problème et Elementor m’a fourni la même réponse, mon soucis c’est que je ne sais pas comment accéder

    (via FTP) dans le dossier : /wp-content/plugins/ (sorry, je ne suis pas une experte) j’ai regardé partout et je n’y arrive pas;  Quelqu’un peut-il m’aider.  Merci.

     
    <div id= »ConnectiveDocSignExtentionInstalled » data-extension-version= »1.0.4″></div>

    #2421040
    momofr@free.fr
    Modérateur
    Maître WordPress
    4922 contributions
    Cette réponse a été marquée comme privée.
5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.