[Résolu] Elementor Probleme prévisualisation différente de la publi (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2350603
    AskypiK
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2.31 / 10.2.33MariaDB
    • Thème utilisé : Gayatri
    • Extensions en place : – All in one WP Migration / Coutry flag For Elementor / Elementor + Pro / Essential addons for Elementor + Pro / Happy Elementor addons
    • Nom de l’hébergeur : PlanetHoster
    • Adresse du site : Metoosounds.com

    Problème(s) rencontré(s) :

    Bonjour, je viens vous demander votre aide, lors d’une simple modification sur le site, Toute la page à changé et j’ai comme l’impression que le plugin Elementor ne fonctionne plus.
    Pourtant je n’ai rien fais de spécial.. Même la simple fonction “hide tittle” ne semble plus fonctionner.. Il m’est aussi impossible de revenir en arriere via l’historique des modifications.

    Pourtant lorsque que je clique sur visualiser le changement, les changements sont effectif et fonctionnel.

    Avez vous déjà connu ce probleme ? Ou avez vous une idée de ce qui pourrait faire en sorte que cela fonctionne mal ?

    Je vous met en fichier joint ce que la page devrait ressembler et ce à quoi elle ressemble en publication.

    Je vous en remercie d’avance, bonne journée !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2350615
    AskypiK
    Participant
    Initié WordPress
    3 contributions

    Bon il semblerai que c’est une histoire de regénération de CSS et de resynchronisation de la librairie

    Pour cela il faut aller dans Elementor / Outils / regénérer et resyncroniseer les fichiers

    Et si dans votre nagivateur le probleme persiste ne pas oublier de vider votre cache.

     

    #2350628
    AskypiK
    Participant
    Initié WordPress
    3 contributions

    Il se peut aussi que cette solution ne regle pas votre soucis.

    Il faut pour cela aller dans elementor / Reglage / Avancé / Methode d’impression CSS / Intégration interne

    Cela sera moins performant mais quand vous etes en train de dev vos pages il faut mettre cette option

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.