[Résolu] Elementor ne s’affiche plus sur les pages crées avec Elementor… ;( (Créer un compte)

  • WordPress :6.4
  • Statut : résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2471947
    legordia64
    Participant
    Initié WordPress
    17 contributions

    Bonjour,

    Je suis en train de finaliser mon nouveau site, pages réalisées avec Elementor. Ce matin Elementor ne se charge plus sur aucune des pages crées. Par contre lorsque je vais sur mon tableau de bord => Elementor accueil => create a page ça fonctionne! une idée???

    J’ai cherché sur le forum en vain, j’ai souvent lu problème de mémoire, j’ai désactivé woocommerce apparemment gourmand en mémoire et ça ne change rien. ce qui est curieux c’est que ça n’arrive que depuis hier, jusqu’à présent je n’avais pas rencontré ce problème, je n’ai pas installé de nouvelles extensions  non plus.

    #2472155
    momofr@free.fr
    Modérateur
    Maître WordPress
    7010 contributions

    Salut, tu as oublié de nous donner les informations sur ton hébergement, le thème et les extensions utilisées.

    Impossible de te répondre sans ça.

    #2472157
    legordia64
    Participant
    Initié WordPress
    17 contributions

    Bonjour momo,

    Wordpress:  6.5.2

    Elementor: 3.21.3

    Thème: bellevue

    • Extensions en place : Askimet, Elementor, Elementor addon element, Elementor, Envato, Happyforms, Hotel booking, Hotel Booking & Elementor Integration, Image Optimizer by Elementor – Compress, Resize and Optimize Images, iubenda | All-in-one Compliance for GDPR , CCPA Cookie Consent + more, Jetpack, Joinchat, Mailchimp for WooCommerce, Post Grid Elementor Addon, Premium Addons for Elementor, Royal Elementor Addons, Simple Page Ordering, Site Assistant, WooCommerce, WooCommerce PayPal Payments, WooPayments.
    • Nom de l’hébergeur : AMEN
    • Adresse du site : Legordia.fr

    j’ai désactivé une a une pratiquement toutes les extensions mais rien ne change, mes pages faites avec Elementor ne sont plus accessibles par Elementor. Ayant désactivé toutes les extensions ayant un lien avec Elementor je pensais pouvoir le supprimer puis le réinstaller mais je ne peux pas. J’ai lu sur le forum que ça pouvait etre un problème de mémoire mais aucune extensions n’a été installée avant que ce soucis n’arrive, j’ai mémé desactivé woocommerce apres avoir lu que c’était l’extension qui utilisait le plus de mémoire mais ça ne change rien. Pour le moment je suis totalement bloqué…

    #2472162
    legordia64
    Participant
    Initié WordPress
    17 contributions

    J’ai aussi changé de navigateur (de Firefox vers Chrome) et ça ne change rien.

    #2472184
    momofr@free.fr
    Modérateur
    Maître WordPress
    7010 contributions

    Salut, quelle valeur est indiqué pour la mémoire dans : Outils -> Santé du site -> Informations -> Serveur ?

    #2472186
    legordia64
    Participant
    Initié WordPress
    17 contributions

    bonjour Momo,

    Alors, dans outils/santé du site j’ai un « problème critique » (voir copie d’écran). Pour répondre a ta question je t’ai fait également une copie d’écran

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2472189
    momofr@free.fr
    Modérateur
    Maître WordPress
    7010 contributions
    Cette réponse a été marquée comme privée.
    #2472226
    legordia64
    Participant
    Initié WordPress
    17 contributions

    Merci Momo pour ton aide,

    Après toutes les vérifications possibles, la dernière mise a jour d’Elementor posait ce problème, tu as pu installer une une version précédente d’Elementor et mes pages pouvaient a nouveau s’afficher avec elementor. (revenir a une version précédente d’Elementor était impossible depuis le tableau de bord)

    Ce matin….. Elementor s’est remis a jour automatiquement et on revient a la case départ…. je désespère. Je peux bien sur réinstaller la version plus ancienne d’Elementor mais , vu qu’il est impossible de désactiver depuis le tableau de bord la mise a jour automatique d’Elementor, la réinstallation chaque jour d’Elementor ne peux pas être une solution.

    Voici les questions que je me pose:

    • Mon hébergeur Amen utilise le cache Varnish que l’on  du desactiver au niveau du serveur car les pages Elementor ne s’affichaient vraiment pas correctement, ceci a réglé la majorité de ce soucis d’affichage. Ce cache ne peut pas rester désactiver en permanence…
    • Il semblerait que le fait de ne pas pouvoir désactiver la mise a jour des extensions sur le tableau de bord viennent également de l’hébergeur et/ou de mon abonnement wordpress géré chez eux? il est bizarre que cette fonction n’apparaisse pas sur le tableau de bord au niveau de chaque extensions.
    • Tu me disais que 256Mo de mémoire pouvait etre juste pour le fonctionnement d’Elementor, je crains que modifier cela chez Amen ne me coute un abonnement supérieur donc 11€ Ht/mois (sans etre certain d’un meilleur fonctionnement et ceci ne réglera pas le cache varnish et les autres problèmes….

    La question du choix d’un autre hébergeur devient elle judicieuse?

    Mon site (ancien) legordia.fr fonctionne en ce moment chez Amen et il me reste pratiquement une année d’hebergement. Pour le nouveau site sur lequel je travaille et sur lequel il y a tous ces problèmes, j’ai pris chez eux un nouvel hebergement wordpress géré avec une année d’abonnement. Comment faire pour prendre un autre hébergeur sans risque pour mon site actuellement en ligne chez Amen. Question idiote, mais est il possible de travailler sur un autre nom de domaine et une fois le site fini le passer sur legordia.fr?

    Mais si je ne peux pas copier mes pages avec Elementor d’Amen vers le nouvel hebergeur ça m’oblige a tout recommencer……

    Je suis un peu perdu a vrai dire  😉

     

     

    #2472233
    momofr@free.fr
    Modérateur
    Maître WordPress
    7010 contributions

    Salut, essaye de voir si cette extension te permet de bloquer les mises à jour (pas certain).

    Il y a une solution en local avec Local by FlyWheels qui et permettrait de continuer ton site en local sans les soucis de ton hébergement chez Amen.

    #2472234
    legordia64
    Participant
    Initié WordPress
    17 contributions

    Merci Momo, j’essaye tout ça

     

    #2472235
    legordia64
    Participant
    Initié WordPress
    17 contributions

    Ton extension fonctionne parfaitement, j’ai pu bloquer les mises a jour d’Elementor et revenir, comme hier soir, a la version précédente d’Elementor (voir copie jointe). Et miracle, je peux a nouveau ouvrir mes pages avec Elementor….!!!!   je vais donc pouvoir continuer comme ça de travailler sur mon nouveau site! Quand j’aurais fini ce travail, penses tu que je doive en profiter pour changer d’hebergeur? car sur Amen j’aurais toujours, entre autre, le soucis du cache varnish et le bloquage de la mise a jour d’Elementor. Qu’en penses tu?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.