[Résolu] Elementor ne fonctionne plus (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2371683
    babywordpress
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle :5.5.3
    <table class=”widefat”>
    <tbody>
    <tr>
    <td></td>
    <td></td>
    </tr>
    </tbody>
    </table>

    • Version de PHP/MySQL :
    • Thème utilisé : astra v2.5.4
    • Extensions en place :Advanced Order Export For WooCommerce
      Version: 3.1.6
      Author: AlgolPlus

      Astra Pro
      Version: 3.0.1
      Author: Brainstorm Force

      Astra Widgets
      Version: 1.2.7
      Author: Brainstorm Force

      CMP – Coming Soon & Maintenance Plugin
      Version: 4.0.4
      Author: NiteoThemes

      Compress JPEG & PNG images
      Version: 3.2.1
      Author: TinyPNG

      Elementor
      Version: 3.1.3
      Author: Elementor.com

      Elementor – Header, Footer & Blocks
      Version: 1.5.3
      Author: Brainstorm Force, Nikhil Chavan

      Elementor Pro
      Version: 3.0.4
      Author: Elementor.com

      Essential Addons for Elementor
      Version: 4.5.1
      Author: WPDeveloper

      Packlink PRO Shipping
      Version: 3.1.3
      Author: Packlink Shipping S.L.

      Premium Addons for Elementor
      Version: 4.0.7
      Author: Leap13

      Really Simple SSL
      Version: 4.0.3
      Author: Really Simple Plugins

      Slimstat Analytics
      Version: 4.8.8.1
      Author: Jason Crouse

      Variation Swatches for WooCommerce
      Version: 1.1.2
      Author: Emran Ahmed

      WooCommerce
      Version: 4.7.1
      Author: Automattic

      WooCommerce Admin
      Version: 1.7.2
      Author: WooCommerce

      WooCommerce PDF Invoices & Packing Slips
      Version: 2.7.2
      Author: Ewout Fernhout

      WooCommerce Stripe Gateway
      Version: 4.3.2
      Author: WooCommerce

      Woocommerce Table Rate Shipping
      Version: 2.0.9
      Author: JEM Plugins

      WP-Members
      Version: 3.3.8
      Author: Chad Butler

      WP Rocket
      Version: 3.4.2.2
      Author: WP Media

      WPS Hide Login
      Version: 1.8.3
      Author: WPServeur, NicolasKulka, wpformation

      Yoast SEO
      Version: 15.9
      Author: Team Yoast

      == Must-Use Plugins ==
      Elementor Safe Mode
      Version: 1.0.0
      Author: Elementor.com

    • Nom de l’hébergeur : lws
    • Adresse du site : savatelive.com

    Problème(s) rencontré(s) :

    Depuis quelques semaines, je ne parviens plus à utiliser Elementor. J’ai une page blanche dès que je le lance puis il me propose un mode débug mais malheureusement, meme si ce dernier fonctionne, je ne vois pas quoi faire ensuite pour régler le problème.

    Il y a eu une mise à jour un peu avant mais je ne sais pas comment revenir en arrière.

    Je n’ai pas beaucoup de connaissance sur WordPress et j’hesite à désactiver Elementor de peur de ne pas pouvoir remettre la licence car je n’en suis pas le titulaire. J’ai repris la gestion de ce site et certaines choses ne sont pas de mon fait.

    J’ai contacté l’hebergeur qui ne voit pas d’anomalie.

    Pouvez-vous me dire si vous avez déjà rencontré ce genre de problème et ce qu’il faut faire? J’ai vu beaucoup de choses sur Internet mais rien ne fonctionne pour moi.

    Merci par avance.

     

    Voici les log:

    == Log ==

    Log: showing 20 of 282020-07-05 13:41:18 [info] Elementor data updater process has been completed. [array (
    ‘plugin’ => ‘Elementor’,
    ‘from’ => ‘2.9.12’,
    ‘to’ => ‘2.9.13’,
    )]
    2020-08-04 19:39:23 [info] Elementor data updater process has been completed. [array (
    ‘plugin’ => ‘Elementor’,
    ‘from’ => ‘2.9.13’,
    ‘to’ => ‘2.9.14’,
    )]
    2020-09-02 19:55:28 [info] Elementor data updater process has been completed. [array (
    ‘plugin’ => ‘Elementor Pro’,
    ‘from’ => ‘2.8.5’,
    ‘to’ => ‘2.9.3’,
    )]
    2020-09-02 21:31:54 [info] Elementor data updater process has been queued. [array (
    ‘plugin’ => ‘Elementor’,
    ‘from’ => ‘2.9.14’,
    ‘to’ => ‘3.0.0’,
    )]
    2020-09-02 21:31:54 [info] elementor::elementor_updater Started
    2020-09-02 21:31:54 [info] Elementor/Upgrades – _v_3_0_0_move_general_settings_to_kit Start
    2020-09-02 21:31:54 [info] Elementor/Upgrades – _v_3_0_0_move_general_settings_to_kit Finished
    2020-09-02 21:31:54 [info] Elementor/Upgrades – _v_3_0_0_move_default_colors_to_kit Start
    2020-09-02 21:31:54 [notice] System colors are disabled. nothing to do.
    2020-09-02 21:31:54 [info] Elementor/Upgrades – _v_3_0_0_move_default_colors_to_kit Finished
    2020-09-02 21:31:54 [info] Elementor/Upgrades – _v_3_0_0_move_saved_colors_to_kit Start
    2020-09-02 21:31:55 [info] Elementor/Upgrades – _v_3_0_0_move_saved_colors_to_kit Finished
    2020-09-02 21:31:55 [info] Elementor/Upgrades – _v_3_0_0_move_default_typography_to_kit Start
    2020-09-02 21:31:55 [notice] System typography is disabled. nothing to do.
    2020-09-02 21:31:55 [info] Elementor/Upgrades – _v_3_0_0_move_default_typography_to_kit Finished
    2020-09-02 21:31:55 [info] Elementor data updater process has been completed. [array (
    ‘plugin’ => ‘Elementor’,
    ‘from’ => ‘2.9.14’,
    ‘to’ => ‘3.0.0’,
    )]
    2020-11-22 16:22:48 [info] Elementor data updater process has been completed. [array (
    ‘plugin’ => ‘Elementor’,
    ‘from’ => ‘3.0.0’,
    ‘to’ => ‘3.0.13’,
    )]
    2020-11-30 08:54:27 [info] Elementor data updater process has been completed. [array (
    ‘plugin’ => ‘Elementor’,
    ‘from’ => ‘3.0.13’,
    ‘to’ => ‘3.0.14’,
    )]
    2020-11-30 08:54:28 [info] Elementor data updater process has been completed. [array (
    ‘plugin’ => ‘Elementor Pro’,
    ‘from’ => ‘2.9.3’,
    ‘to’ => ‘3.0.2’,
    )]
    2021-03-06 14:01:06 [info] Elementor data updater process has been completed. [array (
    ‘plugin’ => ‘Elementor’,
    ‘from’ => ‘3.0.14’,
    ‘to’ => ‘3.1.3’,
    )]

    JS: showing 4 of 4JS: 2020-03-14 17:59:31 [error X 1][https://www.savatelive.com/wp-content/plugins/elementor/assets/lib/backbone/backbone.marionette.min.js?ver=2.4.5:22:19954] View (cid: &quot;view1368&quot;) has already been destroyed and cannot be used.
    JS: 2020-10-01 11:35:30 [error X 2][https://www.savatelive.com/wp-content/plugins/premium-addons-for-elementor/assets/editor/templates/js/editor.js?ver=3.21.1:884:29] elementor.previewView is undefined
    JS: 2020-10-11 21:16:17 [error X 1][https://www.savatelive.com/wp-content/plugins/elementor/assets/js/editor-document.min.js?ver=2.9.14:2:195493] this.storage is undefined
    JS: 2020-11-05 22:39:28 [error X 1][https://www.savatelive.com/wp-content/plugins/elementor/assets/js/editor.min.js?ver=2.9.14:31:153570] i.ui.form is undefined

    PHP: showing 10 of 10PHP: 2020-06-20 12:12:51 [error X 1][/htdocs/wp-content/plugins/elementor/core/common/modules/ajax/module.php::265] Allowed memory size of 134217728 bytes exhausted (tried to allocate 12081208 bytes) [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]
    PHP: 2020-09-02 21:31:24 [warning X 1][/htdocs/wp-content/plugins/elementor-pro/core/admin/admin.php::104] Invalid argument supplied for foreach() [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]
    PHP: 2020-10-11 22:13:26 [error X 1][/htdocs/wp-content/plugins/elementor/includes/utils.php::612] Allowed memory size of 134217728 bytes exhausted (tried to allocate 1097728 bytes) [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]
    PHP: 2020-10-19 17:21:51 [error X 1][/htdocs/wp-content/plugins/elementor/core/common/modules/ajax/module.php::265] Allowed memory size of 134217728 bytes exhausted (tried to allocate 12928072 bytes) [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]
    PHP: 2020-10-25 17:02:48 [notice X 11][/htdocs/wp-content/plugins/elementor/includes/managers/image.php::88] Trying to access array offset on value of type bool [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]
    PHP: 2020-11-01 12:07:04 [error X 1][/htdocs/wp-content/plugins/elementor/core/common/modules/ajax/module.php::265] Allowed memory size of 134217728 bytes exhausted (tried to allocate 13569144 bytes) [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]
    PHP: 2020-11-04 13:52:32 [notice X 38][/htdocs/wp-content/plugins/elementor-pro/modules/carousel/widgets/media-carousel.php::243] Trying to access array offset on value of type null [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]
    PHP: 2020-11-24 23:29:03 [error X 1][/htdocs/wp-content/plugins/elementor/core/common/modules/ajax/module.php::265] Allowed memory size of 201326592 bytes exhausted (tried to allocate 14471568 bytes) [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]
    PHP: 2020-11-24 23:32:52 [error X 1][/htdocs/wp-content/plugins/elementor/core/common/modules/ajax/module.php::265] Allowed memory size of 201326592 bytes exhausted (tried to allocate 14469256 bytes) [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]
    PHP: 2020-11-30 08:54:37 [notice X 42][/htdocs/wp-content/plugins/elementor-pro/license/updater.php::85] Undefined index: new_version [array (
    ‘trace’ => ‘
    #0: ElementorCoreLoggerManager -> shutdown()
    ‘,
    )]

    #2371691
    momofr@free.fr
    Modérateur
    Maître WordPress
    4109 contributions

    Salut, essaye déjà de passer ton serveur en PHP7.4, tu seras sur la bonne version PHP.

    Tu n’as plus aucune mise à jour à faire dans WP ?

    Lors des mises à jour d’Elementor il y a parfois des procédures à faire pour la base de données (c’est quasi automatique), elles semblent avoir été effectuées. Ne laisse traîner aucune notification dans l’administration.

    Suite à tes mises à jour régénère les CSS et synchro des modèles dans les outils d’Elementor.

    Tu as la possibilité de revenir à une version précédente d’Elementor mais entre la version gratuite et PRO tu à des correspondances. Il faut donc faire un rollback sur chaque extension.

    Avant tout investigation supplémentaire vérifie la mémoire allouée à WP dans : Outils -> Santé du site -> Informations -> Serveur.

    Il te faut au moins 250Mo et je te conseille 512Mo pour être tranquille.

    #2371756
    garzon
    Participant
    Initié WordPress
    2 contributions

    Bonjour

    après une mise à jour de word press d’elementor et des autres extensions, il n’apparait plus dans le tableau de bord. avez-vous une idée de la provenance de ce bug. j’ai fait les manip précédents que vous avez indiqué sauf “génère les CSS et synchro des modèles dans les outils d’Elementor” puisque je n’y ai plus accès. une autre extension a ausi disparu “really simple podcast”. tout mon travail est inacessible… merci pour l’aide!

    #2371761
    garzon
    Participant
    Initié WordPress
    2 contributions

    problème résolu en virant les plugins manquants (pas les autres ) et en les réinstallant depuis le serveur!

    #2372141
    babywordpress
    Participant
    Initié WordPress
    10 contributions

    Bonjour

    Merci pour ta réponse momofr.

    Je viens de mettre à jour presque tout le site, il reste ce genre d’erreur:

    <b>Notice</b>: Undefined index: requires in <b>/htdocs/wp-content/plugins/elementor-pro/license/updater.php</b> on line <b>156</b>
    <b>Notice</b>: Undefined index: tested in <b>/htdocs/wp-content/plugins/elementor-pro/license/updater.php</b> on line <b>157</b>
    <b>Notice</b>: Undefined index: new_version in <b>/htdocs/wp-content/plugins/elementor-pro/license/updater.php</b> on line <b>159</b>
    <b>Notice</b>: Undefined index: last_updated in <b>/htdocs/wp-content/plugins/elementor-pro/license/updater.php</b> on line <b>160</b>
    <b>Notice</b>: Undefined index: download_link in <b>/htdocs/wp-content/plugins/elementor-pro/license/updater.php</b> on line <b>161</b>
    <b>Notice</b>: Undefined index: sections in <b>/htdocs/wp-content/plugins/elementor-pro/license/updater.php</b> on line <b>167</b>

    Le php est à jour.

    Par contre au niveau de la mémoire, je n’ai que 256 . Pour passer à 512 , il semble que je doive prendre un abonnement plus cher pour le site.

    Je n’ai pas encore tenté la version inférieure…

    • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par babywordpress.
    #2372247
    babywordpress
    Participant
    Initié WordPress
    10 contributions

    Alors j’ai tout fait , et apparement le coupable est le pluggin Elementor Pro…je comprends pas pourquoi.

    #2372263
    momofr@free.fr
    Modérateur
    Maître WordPress
    4109 contributions

    Salut, as-tu vérifié combien de mémoire est alloué à WP ?

    Ce genre d’erreur provient, apparemment, d’un manque de mémoire comme indiqué dans la documentation d’Elementor.

    #2372315
    babywordpress
    Participant
    Initié WordPress
    10 contributions

    Salut

    oui comme indiqué , j’ai regardé les parametres et je n’ai que 256 mais en regardant la doc Elementor que tu m’indiques , il est fait mention de 128 mini. Malgré cela, je n’ai pas trouvé comment modifier ces parametres.

    Ensuite, j’ai fait plusieurs rollback, et apparement, il s’agit de la dernière version de Elementor Pro qui ne fonctionne pas donc , je vais me diriger vers le SAV.

    Je reviendrai donner les éléments qu’ils m’ont indiqué.

    Merci pour l’aide apportée!

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.