[Résolu] Elementor n’apparait plus dans mes extensions/plus de mise en page (Créer un compte)

  • WordPress :6.1
  • Statut : résolu
5 sujets de 16 à 20 (sur un total de 20)
  • Auteur
    Messages
  • #2433082
    Li-An
    Participant
    Maître WordPress
    28496 contributions

    Supprimez alors le répertoire Elementor et réinstallez l’extension.

    #2433163
    celinetb
    Participant
    Initié WordPress
    14 contributions

    Oui je veux bien le supprimer mais comme il n’apparait plus dans rien sur mon site, comment est-ce que je peux faire ?

    #2433174
    Li-An
    Participant
    Maître WordPress
    28496 contributions

    Vous m’avez dit qu’il apparaissait dans le répertoire wp-content/plugins, non ?

    #2433600
    celinetb
    Participant
    Initié WordPress
    14 contributions

    Bonjour,

    Excusez-moi pour les délais de réponse, et merci encore d’avoir pris le temps d’expliquer les choses à une néophyte comme moi. J’ai compris ce que vous vouliez dire, comme je n’ai pas du tout l’habitude d’utiliser filezilla, ça n’a pas connecté tout de suite dans mon petit cerveau que je pouvais agir sur mon site avec. Bref, j’ai supprimé l’extension, mais l’ai réinstallée avec le fichier zip que vous m’aviez conseillé, et tout fonctionne à nouveau, c’est merveilleux, enfin une bonne nouvelle cette semaine.

    Merci encore Li-An, vous avez été d’une grande patience.

    Bonne journée à tous !

    #2433623
    Li-An
    Participant
    Maître WordPress
    28496 contributions

    Probablement un problème de mise à jour d’Elementor. C’est malheureusement de plus en plus courant chez OVH ce type de problème.

5 sujets de 16 à 20 (sur un total de 20)
  • Vous devez être connecté pour répondre à ce sujet.