Elementor header : problème site responsive (tablette)

  • WordPress :5.0.4
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2272988
    bobbig
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2.7 / 5.1.73
    • Thème utilisé : Astra
    • Extensions en place : elementor 2.4.7 / elementor pro 2.4.8 / elementor header, footer & blocks 1.1.2
    • Nom de l’hébergeur : planethoster
    • Adresse du site : https://reserve-vanillier.com/

    Problème(s) rencontré(s) :

    Bonjour,

    Je rencontre certaines difficultées quand à obtenir un header responsive sur différents displays. Sur PC et mobile (bien qu’une bande soit présente sur certain modèle d’iphone 6/7/8) le header fonctionne plutôt bien hormis en position mobile paysage qui laisse apparaitre une bande blanche. Sur tablette, c’est un réel problème car le header est complètement caché par une bande blanche de même hauteur. Sur un header static, je ne vois pas le menu puisque les polices sont de couleurs blanches. En effet, le header pc est un sticky transparent dont le BG passe de transparent à noir (CSS code) ; sur mobile c’est un static hamburger header ; sur tablet avec le problème de la bande, je suis obligé de scroll down pour voir le menu apparaitre car le BG devient comme précisé black, cependant si je reste sur le haut de page je ne vois pas le menu ni le logo (sur pc fonctionne bien pourtant). J’ai l’impression qu’il y a des problème selon les formats de display (mobile en mode paysage et tablette). Elementor pro rencontrait des problèmes sur les dernieres versions, du coup je suis revenu sur des versions précèdentes afin de stabiliser le tout mais il y a toujours un petit hic quelque part…des petits deconvenus qui font hélas perdre pas mal de temps.

    Merci d’avance pour les solutions apportées.

    boobig

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2273037
    momofr@free.fr
    Modérateur
    Maître WordPress
    2486 contributions

    Salut, je n’utilise pas Astra, le souci apparaît avec le champ de recherche en haut c’est lui qui “pousse”. Ton header est réalisé avec Elementor ?

    En fait c’est le fond du header qui passe au blanc avec son contenu qui devient invisible. Je ne vois pas de menu mobile en plus.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.