[Résolu] Elementor a disparu !! (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #2380457
    djano
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Onepress
    • Extensions en place : elementor, updraft+
    • Nom de l’hébergeur : Nuxit
    • Adresse du site : http://www.delagrainealassiette.fr/

    Problème(s) rencontré(s) :

     

    Certainement suite à une MAJ, l’extension elementor a disparu de l’interface WP !!
    Par Filezilla, dans wpcontent/plugins, je vois pourtant son dossier qui a l’air normal.

    Avec Updraft + , j’ai tenté une sauvegarde des extensions seulement.

    Résultats des courses, toutes mes extensions ont disparues de l’interface !

    J’ai lancé une restau via le serveur. Je retrouve mon site “normal” mais toujours sans elementor !

    Help. !!

    • Ce sujet a été modifié le il y a 2 mois et 3 semaines par Flobogo. Raison: déplacé en rubrique "Elementor"
    • Ce sujet a été modifié le il y a 2 mois et 3 semaines par Flobogo.
    #2380487
    bkantique
    Participant
    Chevalier WordPress
    476 contributions

    hello

    Quand tu dis qu’Elementor a disparu de l’interface WP est-ce que cela veut dire que tu ne le vois plus listé dans tes Extensions quand tu cliques sur Extensions installées ?

    Sinon essayes d’effacer le répertoire Elementor dans wp-content/plugins puis réinstalles-le

     

    #2380527
    djano
    Participant
    Initié WordPress
    8 contributions

    Oui il n’apparait plus dans la liste des extensions.

    Mais surtout, toutes mes pages ont perdu leur mise en page !!

     

    Je tente ça et reviens par ici..;

    Merci !

    #2380530
    djano
    Participant
    Initié WordPress
    8 contributions

    Bonjour, j’ai supprimé via filezilla le dossier elementor dans “plugins” et à la réinstallation, dans wp, toujours le même message : “impossible de créer le dossier”…

    #2380531
    bkantique
    Participant
    Chevalier WordPress
    476 contributions

    Hum 🤨

    de quelle MAJ parlais-tu dans ton premier message ?

    tu ne précises pas quelle version WP ni PHP/MySQL sont installés

    #2380532
    bkantique
    Participant
    Chevalier WordPress
    476 contributions

    Peut-être aussi vérifier les droits sur le répertoire de plugins si tu n’as pas les droits d’écritures cela pourrait expliquer ton message

    tu devrais avoir un code 755 je crois

    • Cette réponse a été modifiée le il y a 2 mois et 3 semaines par bkantique.
    #2380566
    djano
    Participant
    Initié WordPress
    8 contributions

    Pour la mise à jour, je suppose seulement car je ne suis pas intervenu sur le site, il est tombé en panne tout seul.

    Version WP : 5.5.5
    Version de PHP : 7.3.27-1~deb10u1

    Je ne sais pas comment on vérifie les droits sur le répertoire de plugins.

    #2380572
    bkantique
    Participant
    Chevalier WordPress
    476 contributions

    Hum je vois que tu es sous WP 5.5 essaye déjà de faire la MAJ. Vers 5.7.2 qui est la dernière en date

    #2380576
    Flobogo
    Modérateur
    Maître WordPress
    17600 contributions

    Bonjour,

    je vois que tu es sous WP 5.5 essaye déjà de faire la MAJ. Vers 5.7.2

    Il serait prudent de prendre quelques précautions :

    • faites une sauvegarde par FTP (Filezilla ou équivalent) de votre dossier wp-content entier, ainsi que des fichiers wp-config.php et .hatccess situés à la racine
    • faites une sauvegarde de la base de données, en passant par PhpMyAdmin
    • revenez au FTP, et désactivez toutes les extensions en renommant le dossier wp-content/plugins-X
    • chez votre hébergeur, passez en PHP 7.4
    • téléchargez et dézippez la version 5.6.4 de WP
    • par FTP, supprimez les dossiers wp-admin et wp-includes côté site distant, ainsi que les 15 ou 16 fichiers à la racine (sauf wp-content et .htaccess), puis renvoyez-les à partir de la version 5.6 dézippée
    • ensuite, faites de même avec WP 5.7.2
    • vérifiez l’accès au site : si tout fonctionne “de base”, renommez normalement le dossier wp-content/plugins, puis réactivez vos extensions une à une dans l’admin’.
    • pour finir, sécuriser votre site en passant en HTTPS (refaites une sauvegarde de la BDD avant)
    #2380596
    djano
    Participant
    Initié WordPress
    8 contributions

    OK je fais ça et vous tiens au jus.

     

    Merci !

    #2380613
    djano
    Participant
    Initié WordPress
    8 contributions

    Bon tout a marché impeccable, j’ai un wp tout neuf !

    Mais toujours pas de pluggin Elementor !!!

    Après avoir réactivé tous les plugins, je tente une installation d’elementor.
    Installation échouée : Le dossier de destination existe déjà

    Je supprime le dossier elementor via ftp… Reinstallation…

    Et ça marche !!!

    Grand merci !!

    #2380639
    bkantique
    Participant
    Chevalier WordPress
    476 contributions

    Parfait 🙂

    #2380642
    Flobogo
    Modérateur
    Maître WordPress
    17600 contributions

    Oui, super. Merci de nous avoirs informés. Je passe le sujet en résolu.

    #2380651
    djano
    Participant
    Initié WordPress
    8 contributions

    Oui ok merci !
    Merci à tous de votre aide précieuse !!!

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.