[Résolu] Effaçage de brouillons avec Hummingbird // Sauvegarde // Pas de retour possible

  • WordPress :4.9.8
  • Statut : résolu
15 sujets de 16 à 30 (sur un total de 112)
  • Auteur
    Messages
  • #2230895
    LeBlogdeLili
    Participant
    Padawan WordPress
    75 contributions

    Ouf pour Filezilla, merci !

    Quand j’essaie d’appeler OVH, je tape 3, 3, 1, etc. … jusqu’à ce que l’on me dise « pour les problèmes techniques, regardez la doc, salut ». Je suis en contact avec eux en MP sur Twitter, j’espère vraiment qu’ils vont réussir à faire quelque chose. Toutes ces années réduites à néant dans le cas contraire…

    Je parlais d’Over-blog car j’étais chez eux pendant 8 ans (et ai voulu en partir pendant 7 lol) et y avais un nom de domaine que j’ai promené…

    Je vous tiens au courant :-/ Merci pour tout.

    #2230898
    Noaneo
    Participant
    Maître WordPress
    29493 contributions

    Par chance, je n’ai jamais eu à appeler OVH.
    Vous appelez le 1007 ?

    Vous avez essayé le Facebook d’OVH ?
    https://www.facebook.com/ovhfr/?brand_redir=156746494508745

    Mais vous n’aviez pas de plugin de sauvegarde ?
    Jamais sauvegardé votre base de données ?

    #2230900
    LeBlogdeLili
    Participant
    Padawan WordPress
    75 contributions

    Oui, le 1007. A la fin, il n’est pas possible d’avoir quelqu’un. Si on tape un autre chiffre sur la dernière ligne droite (sait-on jamais !), ça dit qu’il y a trop d’attente et que « salut » 😉

    Ils répondent quand même sur Twitter même s’ils doivent y être très sollicités et que les intervalles entre les réponses ne sont pas au rythme de mon stress. Ils viennent de me dire qu’ils voient différentes tentatives de restauration de la base, mais pas à la date de la nuit de samedi à dimanche (le S-1). Je reçois un mail qui me dit que la base du 28 a été restaurée. Est-ce cette bizarrerie qui explique que l’on me demande de choisir ma langue…

    J’avais un plugin de sauvegarde (mais est-ce ça ?) mais l’ai désactivé il y a longtemps car je devais mal l’utiliser et il saturait l’espace. Naïvement, je faisais celle sur mon PC en pensant qu’elle comprenait tout :-/

    #2230901
    Noaneo
    Participant
    Maître WordPress
    29493 contributions

    Dans le fichier wp-config.php, il y a les identifiants de la base de données, c’est les mêmes  que vous connaissez ? La même base de données ?

    #2230903
    Noaneo
    Participant
    Maître WordPress
    29493 contributions

    Le nom du plugin de sauvegarde ?
    Sauvegarder le FTP + la base de données, cela sature, trop lourd.
    Il fallait sauvegarde la base de données avec le plugin, peut être avec l’option Dropbox.
    Et sur votre pc, sauvegarder de temps, la partie, peut être juste le dossier wp-upload, qui comprend vos images.

    Avec le plugin , date de la dernière sauvegarde ? Merci

    Pour le choix de langue, je ne sais pas du tout.

    #2230904
    LeBlogdeLili
    Participant
    Padawan WordPress
    75 contributions

    En comparant, j’ai l’impression que c’est bon. Dans mon fichier config d’octobre, le fichier est clair avec des espaces, etc. Le dernier est plus confus sans espace nulle part. Par contre, il me revient que la dernière fois que l’on a sauvegardé via Filezilla, il a fallu changer quelque chose (une histoire de SSH) car une fenêtre indiquait que si l’on téléchargeait comme habituellement, mes données partiraient en clair sur le web. C’est mon compagnon qui a géré ça. Il n’est pas joignable en ce milieu de matinée pour le dire plus clairement…

    C’était ultraDraftPlus. Je prends note de vos conseils et y reviendrai si je retrouve mon blog…

    #2230905
    LeBlogdeLili
    Participant
    Padawan WordPress
    75 contributions

    Avec le plugin, la sauvegarde date vraiment (début 2017 peut-être ?). N’ayant plus accès au back-office, je ne peux pas regarder s’il reste des traces de tout ça dans le plugin désactivé…

    #2230906
    Noaneo
    Participant
    Maître WordPress
    29493 contributions

    FileZilla alerte que la connexion n’est ps sécurisé, moi, je zappe le message.
    Votre fichier wp-config.php est bien encodage sous UTF-8  et non en UTF-8 (avec BOM), voir avec le logiciel Notepad++

    La sauvegarde restait sur FTP et non sur votre ordinateur ?

    #2230907
    LeBlogdeLili
    Participant
    Padawan WordPress
    75 contributions

    Ca semble bon, si je regarde bien au bon endroit…

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2230917
    Noaneo
    Participant
    Maître WordPress
    29493 contributions

    Vous regardez où là ?
    Ce n’est pas le logiciel Notepad++

    #2230920
    LeBlogdeLili
    Participant
    Padawan WordPress
    75 contributions

    J’ai téléchargé ça : https://notepad-plus-plus.org/fr/

    Quand je l’ouvre, il y a déjà du texte mais je ne suis pas bien sûre de comprendre ce que je dois en faire.

    #2230921
    Noaneo
    Participant
    Maître WordPress
    29493 contributions

    Bon, au début, juste un texte de présentation, il faut ouvrir le fichier wp-config.php avec.
    Fichier puis Ouvrir et chercher le fichier wp-config.php
    Après voir dans le menu Encodage.

    #2230928
    LeBlogdeLili
    Participant
    Padawan WordPress
    75 contributions

    Merci de ces précisions.
    Quand je clique sur « encodage », la ligne cochée est bien celle UTF8.

    #2230930
    Noaneo
    Participant
    Maître WordPress
    29493 contributions

    Ça c’est bon.
    Donc les données dans ce fichier, correspond à ce vous mettez là
    https://phpmyadmin.ovh.net/

    #2230933
    LeBlogdeLili
    Participant
    Padawan WordPress
    75 contributions

    J’ai testé avec user et password et j’ai les mêmes erreurs. Etrange :-/

15 sujets de 16 à 30 (sur un total de 112)
  • Vous devez être connecté pour répondre à ce sujet.