Editeur visuel WYSIWYG (Créer un compte)

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #488417
    philippe @ ki-learning.fr
    Participant
    Padawan WordPress
    65 contributions

    Bonjour,

    Ma configuration WP actuelle WP français
    – Version de WordPress : 3.01
    – Version de PHP/MySQL : 4 ou 5 !
    – Thème utilisé : contiuum de woo
    – Extensions en place : feedwordpress, tinymce advanced
    – Nom de l’hebergeur : online.net
    – Adresse du site : http://www.ki-learning.fr/web2.0

    Problème(s) rencontré(s) :

    Voici, je ne crois pas avoir déjà pu profiter de l’interface WYSIWYG de mise en page pour l’écriture issue de tinyMCE et intégrée désormais dans WP.
    Je n’ai qu’une version code html
    2010-11-21_1432.png

    J’ai déja enlevé tous les plugins un par un , j’ai retiré google gears, j’ai testé le thème par défaut de WP 3.01, j’ai effacer et réinstaller le répertoire wp-includes.
    J’ai installé un .htaccess dont je ne garantie pas le code : « # Pour faire parser les fichiers « .php » par PHP5
    AddType application/x-httpd-php5 .php »

    Peut-il s’agir d’une question de version de base de données ?

    Franchement, je tourne en bourrique !
    Je n’ai trouvé nul part de tuto pour corriger ce pb apparemment très fréquent.
    Merci de votre aide !
    Cordialement
    Philippe

    #746962
    philippe @ ki-learning.fr
    Participant
    Padawan WordPress
    65 contributions

    [résolu]
    J’ai trouvé la solution à mon problème d’ « Editeur visuel WYSIWYG »

    editeurvisuel.png

    J’avais oublié l’avoir désactivé pour un plugin exécutant du php..

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.