[Résolu] Editeur page blanche (div)

  • WordPress :5.2
  • Statut : résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2266802
    Jefekoi
    Participant
    Padawan WordPress
    89 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) :

     

    Bonjour,

    Je viens de m’apercevoir que mon éditeur “Page Builder Plugin” Version 6.0.3 me fait un bug que je n’arrive pas à résoudre.

    Pour mes Articles je n’ai pas de problème (Le plugin n’est pas activé).

    Par contre pour les Pages oui et c’est là le problème, lorsque je veux éditer un “bloc de texte” ou autre une petite fenêtre s’ouvre (logique) mais elle reste blanche et là c’est moins marrant.

    Pour voir si ce problème venait d’un conflit j’ai désactivé tous les plugin sauf celui ci bien sur et rien n’y fait toujours cette petite fenêtre blanche. (voir capture d’écran)

    Ce qui me fait douté, c’est que j’ai eu récemment une mise à jour WordPress (le 19 juin)

    Alors si une personne peut me donner une solution se serait cool 🙂

     

    Merci à vous.

     

    Eric

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2266843
    Flobogo
    Modérateur
    Maître WordPress
    15786 contributions

    Bonjour,

    Avez-vous essayer de désactiver votre thème, pour voir si le problème vient de là ?

    Et si vous redescendez en PHP 7.2.x ?

    Par ailleurs, votre site contient du contenu mixte (à la fois HTTP et HTTPS) : vous devriez installer l’extension SSL Insecure Content Fixer

    Si tout ça ne change rien, essayez l’outil de vérification de santé du site, qui est inclus dans la version WP 5.2.2 (onglet “outils” du menu)

    #2267002
    Jefekoi
    Participant
    Padawan WordPress
    89 contributions

    Bonjour et merci Flobogo

     

    Oui j’avais changé le thème et rien n’y change.

    Ensuite pour descendre dans la version PHP je ne crois pas vu que c’est wordpress qui m’a conseillé de mettre à jour ma version .

    Pour le mixte je viens d’installer le plugin (Merci)

    Le problème est toujours présent, sur les conseils du “vérificateur de santé” , j’ai supprimé les thèmes inutiles cependant il m’indique ceci (voir capture d’écran)

     

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2267006
    Jefekoi
    Participant
    Padawan WordPress
    89 contributions

    Je viens de réinstaller les thèmes par défaut et là miracle plus de problème , donc le bug vient de Newspaper c’est pourtant bien la dernière version..

     

     

     

    #2267012
    C_Lucien
    Modérateur
    Maître WordPress
    4250 contributions

    Bonjour,

    seul le support pour lequel vous avez payé pourra vous aider. Ici, on ne peut pas tester nous-mêmes.

    #2267014
    Jefekoi
    Participant
    Padawan WordPress
    89 contributions

    Ha oui je comprend, merci quand même 🙂

    #2267026
    Jefekoi
    Participant
    Padawan WordPress
    89 contributions

    Au cas où une personne aurait le même problème il faut désactiver  le plugin tagDiv Composer

     

     

    #2267035
    Jefekoi
    Participant
    Padawan WordPress
    89 contributions

    Et pour réparer le problème il faut

    Finalement laissez le plugin tagDiv Composer activé

    Désactiver puis désinstaller  “WPBakery Page Builder” en Français “Éditeur de page

    Télécharger le thème au complet : décompresser sur votre ordi, puis installer le plugin td-composer.zip

    Et là tout est revenu dans l’ordre 🙂

    Pour moi l’affaire est réglée 🙂

     

     

    • Cette réponse a été modifiée le il y a 3 mois par  Jefekoi.
    #2267068
    Flobogo
    Modérateur
    Maître WordPress
    15786 contributions

    Merci d’avoir indiqué la solution qui pourra être utile à d’autres. Du coup, je passe le sujet en “résolu”. (mais vous pouvez le relancer si besoin)

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.