Editeur en panne – Message d’erreur (Créer un compte)

  • WordPress :5.3
  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2337511
    LKBlogAdmin
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    Ma configuration WP actuelle :

    Problème(s) rencontré(s) : Il se trouve que lorsque je souhaite créer un article ou modifier un ancien article, j’ai une fenêtre d’erreur que je vous mets en copie d’écran. Par ailleurs, sur chaque page, côté admin, j’ai, en dernière ligne de la page, ce message : “<b>Deprecated</b>: Directive ‘allow_url_include’ is deprecated in <b>Unknown</b> on line <b>0</b>”.

    Pensez-vous que cela soit lié à la version 7.4 du PHP ? La mise à jour de WP 5.4 s’est, quant à elle, bien déroulée.

    En restant à votre disposition,

    Prenez bien soin de vous.

    Laurent

    • Ce sujet a été modifié le il y a 1 mois et 2 semaines par PhiLyon.
    • Ce sujet a été modifié le il y a 1 mois et 2 semaines par LKBlogAdmin.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2337516
    PhiLyon
    Modérateur
    Maître WordPress
    25683 contributions

    Bonjour.

    Il n’est plus nécessaire d’utiliser l’extension Gutenberg, elle est sur ton site ?

    🙂

    #2337522
    LKBlogAdmin
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

     

    Merci pour l’info. Je l’ai supprimée. Mais l’erreur persiste…

    #2337528
    PhiLyon
    Modérateur
    Maître WordPress
    25683 contributions

    Tu as vidé ton cache ?

    🙂

    #2337531
    LKBlogAdmin
    Participant
    Initié WordPress
    26 contributions

    Oui, je viens de refaire la manip.

    Vidage du cache de mon navigateur – Chargement du site WP – Création d’article : message d’erreur.

    #2337533
    PhiLyon
    Modérateur
    Maître WordPress
    25683 contributions

    Repasse en PHP 7.3.5.

    🙂

    #2337535
    LKBlogAdmin
    Participant
    Initié WordPress
    26 contributions

    Je suis repassé en PHP 7.3, j’ai vidé les caches et ça a fonctionné !!!!!!!

    Un grand merci !

    Très bonne soirée !

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.