éditeur de page indisponible (Créer un compte)

  • WordPress :5.0
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2234708
    Arnaud G.
    Participant
    Padawan WordPress
    77 contributions

    Bonjour,
    <div id= »fwf_content »>Ma configuration WP actuelle :

    • – Version de WordPress : 5.0.1
    • – Version de PHP/MySQL : 5.6.38 / 5.5.30
    • – Thème utilisé : StyleShop
    • – Thème URI : http://www.elegantthemes.com/gallery/
    • – Extensions en place : Accordions (2.1.6), Akismet Anti-Spam (4.1), AWeber Registration Integration (1.2.8), Countdown Timer Ultimate (1.1.5), DAP Easy Installer (2.0), DigitalAccessPass LiveLinks (4.1), Disable RSS (1.0), Elegant Themes Updater (1.2), Forum_wordpress_fr (4.1), IM8 Exclude Pages (2.7), OptimizePress (2.5.17.1), podPress (8.8.10.17), Re-add text underline and justify (0.2), Redirect After Comment Per Page (0.9.5), S3MediaVault Pro (5.0), Subscribe to Comments Reloaded (180225), Timed Content (2.12), WickedCoolPlugins License Key (1.0), WP GoToWebinar (13.1)
    • – Adresse du site : http://touchezlebouddha.com
    • – Nom de l’hébergeur : Apache

    </div>
    Problème(s) rencontré(s) :

    Je viens d’installer la nouvelle version de WordPress 5.0.1

    Quand je souhaite modifier une page, dans l’éditeur il n’y a rien si ce n’est ce que l’on voit en pièce jointe.

    Que faire ?

    Merci

    Arnaud

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2234714
    Li-An
    Modérateur
    Maître WordPress
    26223 contributions

    Bonjour, vous venez de découvrir la nouvelle édition par blocs de WP 🙂 Si ça vous hérisse vous pouvez utiliser https://fr.wordpress.org/plugins/classic-editor/ mais dont annonce la fin en 2021.

    #2234716
    Arnaud G.
    Participant
    Padawan WordPress
    77 contributions

    Oui je comprends bien mais pourquoi une page EXISTANTE (puisque je parlais de modification) n’apparait pas dans l’éditeur ?

    Normalement je devrais voir ce qui est en pièce jointe, puisque je cherche à le modifier.

    • Cette réponse a été modifiée le il y a 3 années et 5 mois par Arnaud G..
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2234725
    Li-An
    Modérateur
    Maître WordPress
    26223 contributions

    C’est ce que je viens de comprendre. Est-ce que vous utilisez un constructeur de page ? Désactivez les extensions, mettez un thème par défaut.

    #2234735
    Arnaud G.
    Participant
    Padawan WordPress
    77 contributions

    J’utilise l’interface wordpress de l’admin.

     

    #2234764
    Flobogo
    Modérateur
    Maître WordPress
    18338 contributions

    Bonjour,

    Avant de passer en WP 5.0 (ou 5.0.1), il aurait fallu tester en local ou en sous-domaine la compatibilité avec votre configuration.

    Passez votre version de PHP en 7.0 ou 7.1 (WP 5.0. ne doit pas apprécier PHP 5.6, c’est obsolète)

    Ensuite, suivez les conseils de Li-An : désactivez les extensions, mettez un thème par défaut ; et testez. Si vous retrouvez un fonctionnement normal, c’est que votre thème ou l’une de vos extensions est incompatible avec WP 5.0.x

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.