[Résolu] Editeur de blocs disparu (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2368938
    lbergal
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle 5.6.1

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : Twenty twenty
    • Extensions en place :  aucune. gutemberg activé ou désactivé : meme combat.
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.nablaconnect.com

    Problème(s) rencontré(s) :

     

    Bonjour,

     

    Mon éditeur de blocs s’est désactivé tout seul, un beau matin. Je n’ai rien fait de spécial… le petit (+) en haut a gauche en modification de page est grisé et je n’ai rien dans le menu 3 points à droite entre vue et outils.

    J’ai essayé d’installer l’extension Gutenberg (que je n’ai jamais installé) mais l’activer ne change rien. Il n’y a que le mode HTLM qui fonctionne, ou l’extension “classic editor” que j’ai installé après coup et qui lui, fonctionne, mais sans blocs non plus évidemment. J’ai envie de mourir.

     

    Merci 🙂

    • Ce sujet a été modifié le il y a 7 mois et 1 semaine par lbergal.
    • Ce sujet a été modifié le il y a 7 mois et 1 semaine par Flobogo. Raison: déplacé en rubrique "Gutenberg"
    #2368939
    lbergal
    Participant
    Initié WordPress
    2 contributions

    Je suis passé en https. Ca a fonctionné.

     

    Merci

    #2368946
    Flobogo
    Modérateur
    Maître WordPress
    17600 contributions

    Merci à vous d’avoir donné l’explication.

    Je déplace ce topic en rubrique dédiée à Gutenberg (éditeur par blocs), puisque c’était un problème spécifique.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.