Editer les articles (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 32)
  • Auteur
    Messages
  • #2356138
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Je suis tombé sur cet article  https://wpformation.com/elementor-tuto-guide-wordpress/  Es ce que ça ne pourrait

    pas résoudre mon problème ? Si oui es ce que ça ne ferait pas interférence avec Jetpack ? Bonne journée !!

    #2356139
    momofr@free.fr
    Modérateur
    Maître WordPress
    3626 contributions

    Salut, j’avoue que ta question ne m’a pas semblé claire au départ. Si tu utilises GeneratePress et que tu n’as pas désactivé la barre admin sur ton profil tu dois pouvoir modifier tes pages/articles depuis le site en ligne (front end).

    Cette fonction est présente avec n’importe quel thème, par contre certains ajoute un bouton en fin de page/article c’est vrai.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2356146
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Salut !!

    Je n’ai pas “Modifier la page” comme toi à coté de “+créer”. Voir la capture d’écran. Je suis donc allé voir dans mon profil afin de vérifier si la barre d’admin dont tu parles était désactivée. Je n’ai rien vu concernant cette barre comme le montre les 3 captures d’écran.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2356150
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Ma première capture concernant ma page d’accueil n’étant pas passée à cause de sa taille je te la remets dans ce post. Comme elle ne passe toujours pas même en réduisant je te la joins par lien. https://zupimages.net/viewer.php?id=20/42/ufhs.png

    • Cette réponse a été modifiée le il y a 4 jours et 8 heures par Jean Claude Divet.
    • Cette réponse a été modifiée le il y a 4 jours et 8 heures par Jean Claude Divet.
    • Cette réponse a été modifiée le il y a 4 jours et 8 heures par Jean Claude Divet.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2356162
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Ah ben si elle est passée la capture. Mais pourquoi j’ai eu ce message ? ”
    <h6>Erreurs lors du téléversement:</h6>

      <li class=”bbp-file-error bbp-atticon bbp-atticon-error”>
      <div class=”d4p-bbp-att-wrapper”>page-daccueil.png: Le fichier dépasse la taille de fichier autorisée.</div>
    #2356175
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Je pensais à quelque chose. Mon thème GeneratePress est gratuit. Si je prenais l’option premium de ce thème ça pourrait peut être régler mon problème. Non ? Mais ils ne me le proposent pas en allant sur Apparence —- > Thèmes.  Et pourtant je l’ai trouvé sur internet dont voici le lien https://generatepress.com/premium/ Si je l’avais je pourrais faire une prévisualisation avant de l’acheter. Y aurait il une possibilité d’avoir l’option PREMIUM dans mes thèmes ? Si oui comment dois je faire ?

    #2356176
    momofr@free.fr
    Modérateur
    Maître WordPress
    3626 contributions

    Salut, j’ai la version gratuite, pas de souci, le lien est présent. Je regarde où ça peut coincer chez toi.

    EDIT : c’est peut être un conflit d’extension, regarde cette discussion sur Stakoverflow.

    #2356186
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Salut !!

    J’ai vidé le cache de mon navigateur comme indiqué dans cette discussion. Après j’ai désactivé toutes mes extensions. Aucun changement sur ma page d’accueil où se trouvent mes articles. Ensuite j’ai réactivé une par une mes extensions et  à chaque fois j’ai rechargé ma page d’accueil pour voir s’il y avait du changement. C’est toujours pareil (pas d’option Modifier). C’est quand même un monde j’ai cette option sur les commentaires comme le montre la capture d’écran et pas sur les articles. C’est quand même bizarre. Non ?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2356191
    pasglop
    Participant
    Padawan WordPress
    68 contributions

    Ta page d’accueil est-elle définie comme page, ou article ? Si c’est une page, vois dans Réglage>Lecture si la page d’accueil est bien une page statique, et en vérifiant celle choisie.

    Je viens de tester avec une page d’accueil statique, ou un article (avec GeneratePress gratuit). La modification n’est pas permise, bizarrement, avec l’article (toujours comme page d’accueil du site). Par contre, si tu lui associes un lien de ton menu, donc avec un permalien, là, tu pourras modifier cet article

    • Cette réponse a été modifiée le il y a 4 jours et 3 heures par pasglop.
    • Cette réponse a été modifiée le il y a 4 jours et 3 heures par pasglop.
    #2356194
    pasglop
    Participant
    Padawan WordPress
    68 contributions

    En fait, cela semble logique. Si tu as réglé ‘les derniers articles’ comme page d’accueil, tu ne pourras pas modifier cette ‘page’ (sous peine d’afficher en modification tous les articles permis en page d’accueil, donc, on oublie). Tu as une solution alternative qui est, si tu es connecté en temps qu’admin, de cliquer sur ‘laisser un commentaire’ (concernant UN et UN seul article, dans cette page d’accueil). Tu auras alors cette fameuse possibilité de modifier l’article, affichée en haut dans ta barre d’admin.

    • Cette réponse a été modifiée le il y a 4 jours et 3 heures par pasglop.
    #2356207
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Salut Pasglop !!

    En fait pour ma page d’accueil j’ai coché “Les derniers articles”. Mais ton explication sur une éventuelle solution alternative je n’ai pas bien saisi. Après avoir écrit un article il faut que je mette un commentaire après chaque article. C’est bien ça ? C’est quand même bizarre que tu aies cette option pour les commentaires mais pas pour les articles. Non ? Quand j’étais hébergé chez WordPress j’avais le thème Academica gratuit et j’avais cette option. Voici le lien de mon ancien tableau de bord https://spotjardin.wordpress.com/wp-admin/themes.php?theme=pub/academica  Maintenant je ne le retrouve pas sur les thèmes de mon nouveau tableau de bord. Par contre il est possible de le télécharger sur internet ICI Si j’effectue son téléchargement comment dois je procéder pour le transférer dans mes thèmes de mon tableau de bord ?

    #2356222
    pasglop
    Participant
    Padawan WordPress
    68 contributions

    Jean-claude, ça part dans tous les sens. J’essaie de reprendre. La question était: pourquoi n’ai-je pas l’onglet ‘modifier l’article’ dans la page d’accueil du site, avec comme thème GeneratePress gratuit ? On est bien d’accord?

    #2356236
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    Oui. C’est ça. Désolé mais j’aimerais tant pouvoir trouver ce qui me permettrait d’arriver à une solution. Bonne journée !!

    #2356250
    pasglop
    Participant
    Padawan WordPress
    68 contributions

    Et bien tout simplement parce GeneratePress gratuit ne le propose pas, contrairement à Academica.

    Pour retrouver le ‘modifier l’article’, lorsque tu es sur ta PAGE D’ACCUEIL avec tes 200 débuts d’articles, ET que tu es connecté en temps qu’admin, il te suffit juste de  cliquer sur ‘lire la suite’ de l’article que tu veux modifier, et là tu verras ton ‘modifier l’article’ en haut de la page de l’article complet.

    #2356278
    Jean Claude Divet
    Participant
    Chevalier WordPress
    135 contributions

    J’ai cliqué sur “Lire la suite” dans un de mes articles et je ne vois pas “Modifier” en haut de mon article. Voir la capture d’écran ci-dessous.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
15 sujets de 16 à 30 (sur un total de 32)
  • Vous devez être connecté pour répondre à ce sujet.