Ecrire Un article – Fonction “Envoyer” et “Tout” parcourir plantent (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #451143
    bizulk
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.1.2 – FR
    – Thème utilisé : vistered-little-1
    – Plugins en place : dash-board, akismet, Textile 2, wheather Icon
    – Nom de l’hebergeur : free
    – Adresse du site : http://selso.liberado.free.fr/wordpress/

    Problème(s) rencontré(s) :

    Je suis passé aujoird’hui de la version 2.0.2 à 2.1.2 et j’ai installé ce nouveau thèm super sympa.
    J’ai voulu écrire un article et y joindre quelques captures.
    J’ai d’abord voulu envoyer un fichier, après le temps de chargement dans zone ou apparait en principe les miniatures j’ai une page wp qui me pose la question “voulez-vous vraiment faire cela ?” Je clique sur oui mais le fichier n’est pas déposé sur le serveur. Après avoir insisté cela a fonctionné ?

    Si ensuite je clique sur “Tout Parcourir” j’ai alors quelques miniatures avec des messages d’erreurs comme ci-dessous :

    Warning: file_exists() [function.file-exists]: Unable to access /mnt/128/free.fr/a/d/selso.liberado/wordpress/wp-content/parametres-xmms.miniature.png in /mnt/137/sdb/a/d/selso.liberado/wordpress/wp-includes/post.php on line 1454

    Les fichiers cités existent toujours sur le serveur et je les avais posté avant de mettre à jour wp.

    D’après-ouvs cela vient-il de la version de WP ou d’un bug avec la base de données ?

    Merci pour vos réponses !

    #595671
    ModoFX
    Membre
    Chevalier WordPress
    363 contributions

    Bonjour,

    Je pense qu’il y a un problème avec ta base de données… tu devrais essayer de re-tester en changeant le nom du fichier par image01.jpg par exemple. Les noms “complexes” (du style moi en vac.jpg) peuvent (quelques fois) poser problème !

    Cordialement,

    #595672
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Après ta mise à jour as-tu exécuté cette page ./wp-admin/upgrade.php

    #595673
    Fran6
    Participant
    Chevalier WordPress
    107 contributions

    J’ai eu et ai toujours le même problème par moment et j’ai trouvé d’où ça vient, ce sont les pings sur les différents sites qui font tout planter…Des fois, certains ne fonctionnent pas bien et font en sorte que tu “perds” la connection avec la base… Essaies donc en supprimant tous les sites que tu ping et regardes si ça change quelque chose. Ca n’a peut-être aucun rapport, mais ça vaut peut-être le coup d’essayer… Tiens nous au courant !!

    #595674
    bizulk
    Participant
    Initié WordPress
    2 contributions

    Ou j’ai bien fait la mise à jour de mon site avec le fichier wp-upgrade comme indiqué dans les aides en ligne du forium.
    Je n’ai pas compris grand chose à cette histoire de ping. Je sais ce que c’est qu’un ping en réseau, mais je ne sais pas ce que c’est dans le cas d’un blog ni son utilité ici. Ou cela est-il activé/désactivé ? Je ferai le test.

    Sinon le nom de fichier qui apparait dans l’erreur ne comporte pas d’espace pour éviter les problèmes. Il faudrait que je vérifie la cohérence avec la base de données.

    Merci pour ces suggestions.

    #595675
    Fran6
    Participant
    Chevalier WordPress
    107 contributions

    Les pings sont dans l’onglet Options>Ecriture, en bas de la page. Ils sont utilisés à chaque fois que tu publies un nouveau billet. Tu vas “pinger” les différents sites qui sont dans cette liste.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.