Droit

  • WordPress :5.2
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2297430
    Imagine2019
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.0.33 / 5.6.46
    • Thème utilisé : Le Projet Imagine Child Theme
    • Extensions en place : AddToAny Share Buttons (1.7.39), EU Cookie Law (3.1)
      – Extensions réseau en place : Admin Menu Editor (1.9.2), Catch IDs (1.9), Classic Editor (1.5), Contact Form 7 (5.1.6), Content Views (2.2.0), Custom Login (3.2.9), Elementor (2.8.1), Elementor Parallax (1.0.2), Enhanced Text Widget (1.4.7), Enjoy Plugin for Instagram (4.0.7), Envato Elements (1.1.7), Essential Addons for Elementor (3.6.2), Forum_wordpress_fr (4.2), Fullwidth Page Templates (1.0.3), LGX Owl Carousel Slider (1.2.0), Logo Carousel (3.2.8), Orbit Fox Companion (2.8.14), Post Grid by PickPlugins (2.0.43), Posts in Page (1.4.4), Premium Addons for Elementor (3.9.6), Really Simple SSL (3.2.6), Smart Slider 3 (3.3.25), TinyMCE Advanced (5.3.0), WP-PageNavi (2.93.1), WP Sitemap Page (1.6.2)
    • Nom de l’hébergeur : Apache
    • Adresse du site : https://www.leprojetimagine.com/LPI

     

    Problème(s) rencontré(s) :

    Bonjour,

    Je n’arrive pas à personnaliser le menu de mon thème. J’ai bien accès à toutes ses fonctionnalités, je suis administrateur, j’ai normalement tous les droits, et pourtant, dès que je fais une modification de l’apparence, pour retoucher le menu par exemple, j’ai ce message d’erreur quand je clique sur ”Publier” :
    <h1>Vous devez avoir des droits supérieurs.</h1>
    Désolé, vous n’avez pas l’autorisation de personnaliser ce site.

     

    Je pense avoir tout essayé 🙁 Auriez-vous une piste pour m’aider ? Mille mercis <3

     

    #2297517
    Asuma
    Participant
    Maître WordPress
    31057 contributions

    Bonjour,
    Essayer d’être sous PHP 7.2 ou PHP 7.3
    https://docs.ovh.com/fr/hosting/configurer-le-php-sur-son-hebergement-web-mutu-2014/

    Version de WordPress ?

    C’est le nom du thème enfant Le Projet Imagine Child Theme ?
    C’est identique à votre nom de domaine.
    Le nom du thème parent ?

    C’est pareil avec le plugin Admin Menu Editor  désactivé ?

    Avez-vous ce message d’erreur ailleurs ?

    #2297559
    Asuma
    Participant
    Maître WordPress
    31057 contributions

    Bonjour @imagine2019 ,
    En regardant le code source de votre page d’accueil, on dirait que votre thème est basé sur le thème payant Divi.

    <link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,latin-ext' type='text/css' media='all' />
    <link rel='stylesheet' id='divi-style-css'  href='https://www.leprojetimagine.com/LPI/wp-content/themes/leprojetimagine-child/style.css?ver=5.3.2' type='text/css' media='all' />

    C’est

    Wolfgang Edition qui a fait le thème, au lieu de créer un thème enfant, j'ai l'impression, peut-être à tord.
    Qu'ils ont directement renommer Divi en Le Projet Imagine.

    Et personnaliser le code directement dedans.

    Dans le fichier style.css du thème parent, on lit version 2.7.3.

    Si on regarde le changelog, (journal des modifications ou changements) du thème Divi
    https://divinotes.com/divi-changelog/

    version 2.7.3 ( updated 04-13-2016 )
    – Fixed the update notification text in WordPress 4.5
    * core/admin/includes/class-updates.php

    La dernière version de Divi est version 4.3.2 ( updated 02-07-2020 ).

    Peut-être prendre contact avec Wolfgang Edition ?

     

    #2297896
    Imagine2019
    Participant
    Initié WordPress
    2 contributions

    Merci beaucoup pour vos réponses !

    Version de WordPress ? 5.3.2 multi-site

    C’est le nom du thème enfant Le Projet Imagine Child Theme ?
    C’est identique à votre nom de domaine.
    Le nom du thème parent ?

    En fait, le thème actuel est un thème enfant de Le Projet Imagine, qui est un template de Wolfgang Edition. Malheureusement, nous ne pouvons plus contacter Wolfgang Edition, l’agence qui a fait notre site. Quoi qu’il en soit, merci beaucoup pour toutes ces informations !

    C’est pareil avec le plugin Admin Menu Editor  désactivé ? Il est activé. J’ai vu qu’il n’était pas à jour. J’ai donc tenté de le mettre à jour mais elle a échoué, je ne sais pour quelle raison.

    Avez-vous ce message d’erreur ailleurs ? Non, uniquement lorsque je veux personnaliser le menu.

     

    #2297899
    Asuma
    Participant
    Maître WordPress
    31057 contributions

    Bonjour,
    Si vous activez un autre thème, vous avez le même message d’erreur en personnalisant le menu ?

    Admin Menu Editor : vous avez téléchargé la dernière version d’Admin Menu Editor sur votre ordinateur, puis dézippé le dossier, après lancer le logiciel FTP et envoyer le contenu du dossier “Admin Menu Editor” dans wp-content/plugins/ ?

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.