Divi Builder Impossible de modifier mes pages (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2470036
    Passeur de bien-etre
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 7.4
    • Thème utilisé : OceanWP 3.5.4
    • Version de WordPress : 6.4.3
    • Extensions en place :
      <tr>
      <td>Amelia</td>
      <td>Version 7.4.3 par TMS | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>BlossomThemes Email Newsletter</td>
      <td>Version 2.2.5 par blossomthemes | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>BlossomThemes Social Feed</td>
      <td>Version 2.0.5 par blossomthemes | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>BlossomThemes Toolkit</td>
      <td>Version 2.2.5 par blossomthemes | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Contact Form 7</td>
      <td>Version 5.9.3 par Takayuki Miyoshi | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>CookieYes | GDPR Cookie Consent</td>
      <td>Version 3.2.1 par CookieYes | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Divi Builder</td>
      <td>Version 4.24.2 par Elegant Themes | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Flamingo</td>
      <td>Version 2.4 par Takayuki Miyoshi | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Instant Images</td>
      <td>Version 6.1.1 par Darren Cooney | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Jetpack</td>
      <td>Version 13.2.2 par Automattic | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Jetpack Boost</td>
      <td>Version 3.1.1 par Automattic – Jetpack Site Speed team | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Ocean Extra</td>
      <td>Version 2.2.6 par OceanWP | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Really Simple SSL</td>
      <td>Version 7.2.3 par Really Simple Plugins | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Regenerate Thumbnails</td>
      <td>Version 3.1.6 par Alex Mills (Viper007Bond) | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>VOD Infomaniak</td>
      <td>Version 1.5.6 par Infomaniak Staff | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Widgets for Google Reviews</td>
      <td>Version 11.7 par Trustindex.io <support@trustindex.io> | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>WordPress Importer</td>
      <td>Version 0.8.2 par wordpressdotorg | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>WP Armour – Honeypot Anti Spam</td>
      <td>Version 2.1.18 par Dnesscarkey | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>WP Super Cache</td>
      <td>Version 1.12.0 par Automattic | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Yoast Duplicate Post</td>
      <td>Version 4.5 par Enrico Battocchi & Team Yoast | Mises à jour auto activées</td>
      </tr>
      <tr>
      <td>Yoast SEO</td>
      <td>Version 22.3 par Team Yoast | Mises à jour auto activées</td>
      </tr>
    • Nom de l’hébergeur : Infomaniak
    • Adresse du site : https://passeurdebienetre.fr

    Problème(s) rencontré(s) :

    La semaine dernière tout fonctionnait à merveille.

    Mais lorsque j’ai voulu modifier une page aujourd’hui, avec le Divi Builder comme d’habitude, il a chargé pendant un moment, puis je n’avais plus que l’entête de ma page et impossible de scroller vers le bas, ni de la modifier.

    J’ai essayé de désactiver certaines extensions mises à jour dans la semaine : aucun changement. Je ne peux toujours pas modifier mes pages.

    Quelqu’un a-t-il déjà eu ce problème ? Comment le résoudre ?

    Merci d’avance pour votre aide !

    Belle journée 🙂

    Yannick

    #2470047
    Flobogo
    Modérateur
    Maître WordPress
    20163 contributions

    Bonjour,

    Il faut tester en désactivant toutes vos extensions (sauf Really Simple SSL si c’est la seule solution pour accéder à votre site en HTTPS).

    Si ça ne change rien, contactez le support de l’extension Divi Builder.

    Ce forum est consacré à WP et aux thèmes et extensions gratuits.

    #2470055
    Passeur de bien-etre
    Participant
    Initié WordPress
    2 contributions

    Merci pour votre réponse.

    Divi Builder n’est pas gratuit ? (en tout cas, je n’ai pas souscrit de version payante s’il en existe une).

    J’ai activé le Safe mode sur l’extension Divi Builder et ça fonctionnait à nouveau.

    J’ai réactivé les extensions une à une jusqu’à ce que je trouve celle qui pose problème : Jetpack Boost

    Est-ce que quelqu’un a déjà eu ce genre d’incident avec cette extension ?

    Y a-t-il un moyen d’y remédier sans la sacrifier et passer sur une autre extension ?

     

    Maintenant, j’ai un deuxième problème qui n’existait pas avant de désactiver les extensions : WP Super Cache.

    Lorsque je l’active, j’ai un message disant :

     » zlib.output_compression est activé. Consultez la partie #21 dans la section « dépannage » du fichier readme. »

    et aussi :

    « PHP compresse les données envoyées aux visiteurs de votre site. Il est recommandé de désactiver ceci car l’extension met en cache la sortie compressée une seule fois, au lieu de compresser la même page encore et encore. Consultez également la partie #21 de la section « dépannage ». Consultez cette page pour obtenir des instructions sur la modification de votre fichier php.ini. »

    Que dois-je faire pour résoudre ce problème ? Est-ce un conflit ?

     

    Merci d’avance pour votre aide 🙂

     

     

     

    #2470064
    Li-An
    Participant
    Maître WordPress
    28497 contributions

    Bonjour, Divi est payant – et lorsque vous avez payé, vous avez accès au builder intégré. Si vous n’avez pas acheté une licence Divi, vous risquez de voir votre site infecté/piraté.

    Il faut que vous posiez déjà la question aux supports des différentes extensions (notamment pour l’incompatibilité) – pour Super Cache, lisez la doc indiquée. Ou changez d’extension de cache. Puisque Divi est payant, nous n’y avons pas accès et nous ne pouvons pas confirmer vos problèmes.

    #2470106
    Flobogo
    Modérateur
    Maître WordPress
    20163 contributions

    Pour WP Super Cache, il faut probablement vider (pas supprimer) le contenu du dossier « cache » qui doit se trouver soit à la racine de votre installation, soit dans le dossier wp-content ou dans le sous-dossier « uploads« 

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.