divers probléme avec nextgen gallery (Créer un compte)

  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 32)
  • Auteur
    Messages
  • #670973
    Li-An
    Modérateur
    Maître WordPress
    24140 contributions

    Bon, je l’ai installé du coup ce plugin 🙂
    En effet, il manque une information cruciale: pour générer les thumbnails et le fichier xml il faut aller dans le menu “médias” ah ah ah ah (je ris mais c’est bien parce que j’ai l’habitude de ces bidouilles WP que j’y ai pensé). Là tu as un lien Galeries WP-SV qui a été créé. Tu cliques et si tu as bien mis le répertoire “photos” là où il faut avec les bonnes permissions, ça devrait rouler 🙂

    #670974
    anakeo
    Participant
    Chevalier WordPress
    173 contributions

    salut, merci de prendre du temps pour m’aide , c’est ben cool, car oui il ya des trucs qui ne s’invente pas vraiment…
    donc j’ai ete dans le menu media, j’ai vu le nouveau menu , et j’y sui presquemais la j’ai l’erreur suivante :

    Warning: mkdir(/mnt/101/sdb/a/e/anakeo2/wp-content/gallery/artistique/reg) [function.mkdir]: File exists in /mnt/101/sdb/a/e/anakeo2/wp-content/plugins/wp-simpleviewer/wp-simpleviewer-admin.php on line 62

    Éditer les légendes pour cette galerie : artistique
    Désolé, mais je n’ai pas pu créer de sous-répertoire pour les vignettes.

    Je ne parviens pas à trouver le fichier XML de la galerie, veuillez vérifier que les fichiers de la galerie ont été créés dans les pages d’administration : /mnt/101/sdb/a/e/anakeo2/wp-content/gallery/artistique/gallery.xml

    j’ai ete voir dans le fichier ligne 62 j’ai ça :
    if ( mkdir ($wp_simpleviewer_gallery_dir_regular, 0777) && mkdir ($wp_simpleviewer_gallery_dir_thumbnails, 0777) ) { //create new directories
    chmod ($wp_simpleviewer_gallery_dir_regular, 0777);
    chmod ($wp_simpleviewer_gallery_dir_thumbnails, 0777);

    donc d’apres ce que je compresn ça viens des droits, je vais dans filezila, la je modifie les droit en mettant 777, j’ai fait sur le dossier ou son stocker les images, j’ai fait sur le sous repertoire, etc…mais si 2 seconde apres je refait un clique droit, ça na pas pris en compte mes attribut en 777….une idée ?

    #670975
    Li-An
    Modérateur
    Maître WordPress
    24140 contributions

    Tu es sous Free, c’est ça ? Tu ne peux pas les modifier… mais en règle générale ça fonctionne quand mm.
    Je suis allé tester (je suis trop bon). Chez moi ça marche… Alors dans l’ordre:
    1. on va mettre ton Free en php5 pour être sûr. Si ce n’est pas déjà fait, tu crées avec Notepad ou un truc équivalent un fichier que tu vas appeler htaccess. À l’intérieur tu copies

    #HTACCESS
    php 1

    Tu mets ça à la racine de ton site et ensuite tu le renommes .htaccess (le point devant est très important)
    Voilà Free en php5

    2. Tu as bien créé ton dossier “photos” dans “wp-content” juste en dessous ? Ensuite tu mets un répertoire avec tes photos (on va l’appeler “artistique”) et tu regardes les recommendations comme expliqué. Par pure curiosité, quelle est la taille de ces photos ? Si c’est sous Free et que c’est lourd c’est peut être la raison du coinçage…

    #670976
    anakeo
    Participant
    Chevalier WordPress
    173 contributions

    hallelujah !!!
    look this : exemple
    ça marche me reste a cherche comment configurer pour avoir l’imag eplus grnde , etc..etc..mais bon deja ça marche …merci…bien
    il m’a tout de meme afficher le message suivant : La librairie GD version 2 ou plus récente est requise. Vous utilisez la version : bundled (2.0.28 compatible)

    Safe_mode activé dans le PHP.Vous allez probablement obtenir des erreurs en créant la galerie.

    c’est quand meme pas super super intuitif tout ça et makgre les read me, les trucs sur divers site, ..c’est pas evident donc heureusement que des gens comme toi son la pour aider c’est bien cool…
    je vais deja faire joujou avec ça avant de regarder pour tilteviewer…🙂🙂
    merci encore

    #670977
    Li-An
    Modérateur
    Maître WordPress
    24140 contributions

    Et encore tu n’as pas essayer d’installer WPBook… J’en ai mal au crâne… 😉
    Content que ça ait fonctionné (et jolies photos 🙂)

    #670958
    anakeo
    Participant
    Chevalier WordPress
    173 contributions

    bon ça vait marcher, mais j’ai voulu refaire u ntest et j’ai le message suivant :

    Warning: mkdir(/mnt/101/sdb/a/e/anakeo2/wp-content/photos/foret2/reg) [function.mkdir]: File exists in /mnt/101/sdb/a/e/anakeo2/wp-content/plugins/wp-simpleviewer/wp-simpleviewer-admin.php on line 62

    Éditer les légendes pour cette galerie : foret2
    Désolé, mais je n’ai pas pu créer de sous-répertoire pour les vignettes.

    Je ne parviens pas à trouver le fichier XML de la galerie, veuillez vérifier que les fichiers de la galerie ont été créés dans les pages d’administration : /mnt/101/sdb/a/e/anakeo2/wp-content/photos/foret2/gallery.xml

    #670957
    Li-An
    Modérateur
    Maître WordPress
    24140 contributions

    Ben si ça eut marché, ça devrait encore marché… sauf si Free couine. Réessaye le matin pour voir.

    #670978
    anakeo
    Participant
    Chevalier WordPress
    173 contributions

    ben j’ai reessayer ce matin et …..marche toujours pas j’ai le message que j’ai mis dans le post precedent….
    ça commence limite à me faire ……bip….

    #670979
    Li-An
    Modérateur
    Maître WordPress
    24140 contributions

    Précise la taille/poids des photos. Free est très limité à ce niveau. Essaie avec un répertoire avec quelques images légères pour voir si ça passe. Change d’hébergeur (ah ah).

    #670980
    anakeo
    Participant
    Chevalier WordPress
    173 contributions

    les images fon environ 150 ko ! je les ai redimensionner expres !
    mais pfff c joli quand ça marche …mais bon…

    #670981
    Li-An
    Modérateur
    Maître WordPress
    24140 contributions

    Ce n’est pas beaucoup en effet. Alors ça marche ou pas ? Free n’est pas du tout fiable dès que l’on a des plugins gourmands…

    #670982
    anakeo
    Participant
    Chevalier WordPress
    173 contributions

    ben non ça marche pas….

    #670983
    Li-An
    Modérateur
    Maître WordPress
    24140 contributions

    Si ça eut marché, je ne sais pas quoi dire…

    #670984
    anakeo
    Participant
    Chevalier WordPress
    173 contributions

    ben pareil la je crois que je vais ….heu pleurer un peu :(

    #670985
    Li-An
    Modérateur
    Maître WordPress
    24140 contributions

    Je viens de jeter un oeil. Est-ce que c’est une nouvelle galerie que tu as créé ou est-ce que c’est l’ancienne avec de nouvelles photos ? Si c’est le cas, efface peut-être tout le répertoire et recommence la manip.

15 sujets de 16 à 30 (sur un total de 32)
  • Vous devez être connecté pour répondre à ce sujet.