Divers messages d’erreurs

  • WordPress :5.1
  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2250096
    NadVS
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.1
    • Thème utilisé : EightStore-Lite
    • Extensions en place : BrandsSync, Contact Form 7, Custom My Account for Woocommerce, MailChimp for WooCommerce, Members, SSL Insecure Content Fixer, WooCommerce, WooCommerce Blocks, WooCommerce Google Analytics Integration, WOOF – WooCommerce Products Filter, WP-Optimize, Cache Enabler, WooCommerce PayPal Powered by Braintree Gateway
    • Nom de l’hébergeur : EasyHost

    Problème(s) rencontré(s) :

    Alors alors… L’édition de mon site WordPress devient assez inquiétante pour plusieurs messages d’erreurs :

    1. Dans l’éditeur de thème, chaque fois que je veux effectuer une modification, ce message s’affiche :

      “Quelque chose a mal tourné. Votre changement n’a peut-être pas été enregistré. Veuillez réessayer. Il y a aussi un risque que vous ayez besoin de réparer manuellement et de téléverser le fichier par http://FTP.”

      –> La modification se fait tout de même (ouf) ! Mais cela reste ennuyeux

    2. Dans personnaliser, chaque fois que je veux effectuer une modification, ce message s’affiche :

      “Une erreur est survenue. Veuillez recharger la page et réessayer.”

      Et si je veux quand même tenter de publier la modification, ce message s’affiche :

      “Il semble que quelque chose se passe mal. Attendez deux secondes puis veuillez réessayer.”

      –> Mais dans ce cas, et à l’inverse du cas expliqué en point 1, la modification ne se fait pas du tout ! Problématique !

    Je me demande alors ce qu’il se passe, et ce que je dois faire pour résoudre ces erreurs… Si quelqu’un a déjà entendu parler de ces soucis et sait ce qui peut en être à l’origine… Merci d’avance

    #2250523
    Flobogo
    Modérateur
    Maître WordPress
    15786 contributions

    Bonjour,

    Quelques pistes pour commencer :

    • nettoyez et optimisez votre base de données, soit à l’aide d’une extension, soit en gérant ça directement dans PhpMyAdmin
    • activez l’un des thèmes par défaut (Twenty-xx)
    • videz le cache de votre extension de cache, puis désactivez toutes vos extensions.

    Si besoin, installez et activez une extension de maintenance pendant 1 jour ou deux, pour ne pas déconcerter vos visiteurs, le temps d’effectuer ces tests.

    #2250607
    Li-An
    Modérateur
    Maître WordPress
    22377 contributions

    Chère NadVS, je vous ai déjà conseillé de changer d’hébergeur. Le nombre d’incidents que vous nous remontez pour une installation neuve avec peu de contenu est phénoménal et je pense que l’hébergement ne suit tout simplement pas.

    #2264339
    olygoelementswp
    Participant
    Initié WordPress
    4 contributions

    bonjour a tous, voici ma première réaction dans ce blog… je viens de découvrir votre site, au passage y’a un problème dans le login quand j’ai souhaité me reconnecter sur un autre poste. cad on se log mais il nous reconnais pas, j’ai tester sur d’autre navigateur idem.

    je sais pas si je dois continuer a poster sur ce sujet ou je devrais en créer un autre

    j’ai monté un multi-site WordPress chez OVH Cloud Web 1 qui tourne depuis un peu plus d’un ans

    je viens de crée un nouveau site (X) dans un admin réseau de site (Z)

    les sites (A,B,C) existant ne pose pas de problème, upload photo, création d’article, modification des pages ok

    X pose problème, je rencontre les même problèmes que @<span class=”bbp-author-name”>NadVS</span>

    voici sont post: https://wpfr.net/support/sujet/divers-messages-derreurs/

    • Il semble que quelque chose se passe mal. Attendez deux secondes puis veuillez réessayer
    • Une erreur est survenue. Veuillez recharger la page et réessayer.

    dés que je souhaite créer un nouveau article modifier l’apparence du theme

    Je me log donc sur le <span style=”text-decoration: underline;”>site admin du réseaux (Z)</span>

    <span style=”text-decoration: underline;”>dans le site X</span>

    • désactive le thème actuel et active tweenty-nine
    • désactive toutes les extensions (sauf celle active dans le réseau de WPMU DEV snapshot, Branda, Hummingbird pro, smush pro, defender pro et envato market)

    je fais un test sur le dashboard dans le block brouillon rapide

    • ça marche !

    -> créer nouveau article

    “test” en titre et une photo uploadé dans la bibliothèque des médias
    (au passage je trouve ça curieux que les uploads fonctionne, vu qu’elle sont liées à la DB et un accès au disque)

    • Publication échouée
    • <div class=”components-notice__content”>Mise à jour échouée</div>

    modification de l’apparence du theme twenty-nine

    • Il semble que quelque chose se passe mal. Attendez deux secondes puis veuillez réessayer.

    Du coup je désactive tout les extension du réseau (Z) et je repasse sur le (X)

    “test” en titre et une photo uploadé dans la bibliothèque des médias

    • Publication échouée
    • <div class=”components-notice__content”>Mise à jour échouée</div>

    j’ai ouvert la console des erreurs et je découvre

    [Error] Failed to load resource: the server responded with a status of 403 (Forbidden) (46, line 0) http://www.site(X).net/wp-json/wp/v2/posts/46?_locale=user
    [Error] Failed to load resource: the server responded with a status of 403 (Forbidden) (autosaves, line 0) http://www.site(X).net/wp-json/wp/v2/posts/46/autosaves?_locale=user

    merci pour votre aide

    #2264346
    olygoelementswp
    Participant
    Initié WordPress
    4 contributions

    j’ai tester d’activé Jetpack

    j’ai une erreur:

    Details d’erreur: The Jetpack server was unable to communicate with your site http://www.site(X).net [IXR -32300: transport error: http_request_failed cURL error 28: Connection timed out after 10001 milliseconds]

    ai je mal configuré Domain Mapping ?

    #2264353
    Li-An
    Modérateur
    Maître WordPress
    22377 contributions

    @olygoelementswp : en effet, créez votre propre sujet svp. Et ce n’est pas clair : vous êtes en multisites ou pas ? Si c’est le cas, choisissez le bon forum.

    #2264360
    olygoelementswp
    Participant
    Initié WordPress
    4 contributions

    j’ai déplacer mon post désolé Li-AN

     

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.