[Résolu] Disparition du CSS personnalisable sur les menus

  • WordPress :4.9.9
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2202092
    Flobogo
    Modérateur
    Maître WordPress
    15189 contributions

    Bonjour,

    Ma configuration WP actuelle

    – Version de WordPress : 4.9.8
    – Version de PHP/MySQL : 7.1.20 / 5.6.37
    – Thème utilisé : Full Frame (enfant)
    – Extensions en place : Akismet Anti-Spam (4.0.8), Basic Google Maps Placemarks (1.10.7), Category Tag Pages (1.0), Conditional CAPTCHA (3.7.1), Contact Form 7 (5.0.3), Cookie Notice (1.2.44), Forum_wordpress_fr (4.1), Gwolle Guestbook (2.6.2), Hubsine Social Share (2.1.3.1), JSM’s Non-Breaking Space for French Content (1.8.2), Links Shortcode (1.8.3), MMWW (1.0.6), PS Auto Sitemap (1.1.9), Really Simple CAPTCHA (2.0.1), Relevanssi (4.0.11), SF Move Login (2.5.3), Simple Lightbox (2.7.0), Site Offline or Coming Soon (1.6.6), Slideshow (2.3.1), Speed Up – Lazy Load (1.0.17), TinyMCE Advanced (4.8.0), Yoast SEO (8.0)
    – Adresse du site : https://www.mon-coin-de-bourgogne.fr
    – Nom de l’hébergeur : Archive-Host

    Problème(s) rencontré(s) : bug incompréhensible !!

    Dans mes menus, grâce à l’onglet CSS présent sur chaque item de menu, j’avais inséré une icône pour signaler une nouveauté. Comme c’était en place depuis plusieurs mois, j’ai voulu l’enlever. Et là, surprise : je n’ai plus accès aux classes CSS facultatives sur mes menus (ni aux attributs, mais je n’utilisais pas cette fonction)

    J’ai une copie locale de mon site, qui date de quelques mois : les classe CSS des menus sont bien présentes. (voir capture d’écran)

    J’ai effectué les tests classiques : désactivé toutes mes extensions, changé de thème –> c’est pareil, même avec twenty Sixteen
    J’ai vidé le cache de Autoptimize, et je n’ai pas d’extension de cache. Ça ne change rien !

    Je mets 2 captures d’écran : une en local, on voit les classes CSS modifiables sur les menus ; et l’autre du site en ligne : pas d’attribut de titre ni CSS sur les menus !

    Je ne vois pas de où / quoi ça peut venir. Une suggestion de piste serait la bienvenue.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2202095
    PhiLyon
    Modérateur
    Maître WordPress
    21735 contributions

    Bonjour M’Dame.

    Et bien sûr dans Options de l’écran la case est bien cochée ?

    🙂

    #2202097
    Flobogo
    Modérateur
    Maître WordPress
    15189 contributions

    Ohlala, la dame va partir s’enterrer au fin fond de la Bourgogne !!! 😳

    Tu es mon sauveur !!! 😊  C’était tellement simple que je n’aurais jamais eu l’idée de chercher là ! J’ai tourné la-dessus en boucle tout l’après-midi 😜

    #2202100
    PhiLyon
    Modérateur
    Maître WordPress
    21735 contributions

    Bon, je ne rajouterai rien, je suis dans le commerce 😆

    🙂

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.