Disparition du contenu du dosser « uploads » (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #474791
    cedricn
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.7
    – Thème utilisé : custom
    – Extensions en place : All in One SEO Pack, Events, Google Analytics for WordPress, Google XML Sitemaps, Lightbox 2, TDO Mini Forms, WP Super Cache (pas encore activé)
    – Nom de l’hebergeur : OVH 90Plan + SQL privé
    – Adresse du site :

    Problème(s) rencontré(s) :

    Salut à tous,
    Je me demande si certains d’entre vous ont déjà rencontré ce problème:
    Samedi dernier, le contenu de mon répertoire Uploads a totalement disparu du serveur comme ça, sans aucune manipulation dans l’admin… du coup, toutes images associés à mes posts étaient manquantes, logique.
    J’avais une copie de sauvegarde, j’ai donc uploadé les images des posts mais ça n’a pas permis d’afficher à nouveau les images liées aux posts. J’ai donc dû insérer à nouveau une par une les images pour chaque post. C’était un peu fastidieux, je vos l’avoue!

    Quelqu’un a une idée de ce qui aurait pu éventuellement provoquer cela?

    Merci d’avance!

    #693987
    Comme une image
    Participant
    Maître WordPress
    2493 contributions

    Piratage ou fausse manip.
    Sinon, aucune idée, c’est la première fois que j’entends parler d’un truc comme ça.

    #693988
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions

    Bonjour,

    Vous êtes sous WP 2.7, avez vous lu l’article sur le blog de wordpress-fr.net ?
    http://www.wordpress-fr.net/blog/wordpress/probleme-securite-anciennes-versions-wordpress
    Il faut mettre à jour votre blog passer sous WP 2.8.4

    #693989
    Li-An
    Participant
    Maître WordPress
    28497 contributions

    C’est quand même extrème comme truc. Que le répertoire soit effacé « par accident » ou par malveillance, ça n’aurait pas empêché les images d’être reconnues par la base de données.

    #693990
    Comme une image
    Participant
    Maître WordPress
    2493 contributions

    Oui, exact Li-An, j’avais pas fait gaffe à ça ! Ça ressemble à des dégâts plus en profondeur… Disk full ? BDD vérolée ?

    #693991
    cedricn
    Participant
    Initié WordPress
    8 contributions

    Salut à tous et merci pour vos messages sur ce topic.

    J’ai actuellement deux pistes concernant les raisons qui auraient pu provoquer le problème que j’ai rencontré:
    – la modification de la taille des images dans « Réglages des médias »,
    – quelques optimisations faîtes à partir du fichier .htaccess,

    Mais rien de vraiment plausible en fait…

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.