[Résolu] Disparition du code plugin page Facebook depuis MAJ WP 5.2

  • WordPress :5.2
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2281520
    Ren@ud
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2 / 5.6
    • Thème utilisé : Total
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://www.ing-otg.com

    Problème(s) rencontré(s) :

    Bonjour à toutes et à tous,

    Développeur à mon compte depuis quelques avec WordPress, j’ai remarqué une anomalie depuis la dernière MAJ de WordPress 5.2.4

    Pour relayer les infos de la page FB de mes clients sur leur site web, j’ai installé le code du Plugin Page de Facebook en Iframe dans un widget HTML personnalisé.

    Or, depuis la dernière MAJ le plugin page FB n’est plus visible sur tous les sites sur lesquels j’ai installé ce code. Je précise que ce code fonctionnait très bien jusqu’à présent sur tous mes sites web en WordPress.

    1. Est ce une erreur de ma part ?

    2. Est ce que la dernière version de WP n’accepte plus les Iframe (auquel cas installation en SDK JavaScript ? )

    3. L’avez vous constaté également ?

     

    Merci de vos retours et bonne journée à tous.

    Renaud

    #2281524
    PhiLyon
    Modérateur
    Maître WordPress
    23948 contributions

    Bonjour.

    Ton thème n’est pas à jour, tu es en 1.1.6.6 et eux (la version gratuite) en 1.2.23.

    Commences par là et vérifies également tes autres mises à jour.

    🙂

    #2282083
    Ren@ud
    Participant
    Initié WordPress
    10 contributions

     

    Bonjour,

    Tout d’abord merci pour votre réponse PhilLyon mais leprobleme n’était pas du coté du thème (même si une MAJ du thème est fortement conseillé pour la sécurité du site…faire la sauvegarde des fichiers modifiés au préalable)

    En fait sur mon mobile (Chrome) et mon autre navigateur PC (Opéra) RAS…donc j’en ai déduis que c’était avec Firefox (qui n’y ait pour rien) mais le fautif c’est moi !! J’ai paramétré les options -> vie privée -> Blocage de contenu -> strict et donc plus de Plugin Page FB actif !

    En reparamétrant en Standard, cela fonctionne à nouveau !!

    Parfois en Informatique, le problème se situe entre la chaise et l’ordinateur !! 😉 😉

    Bonne soirée !

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.