Disparition des descriptifs produits (Créer un compte)

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #557415
    kroomart
    Membre
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 4.4
    – Version de PHP/MySQL : 5
    – Thème utilisé : Mayashop
    – Extensions en place : WPML , Woocommerce, smartform, woogift, all in one seo, page builder et tous les plugin yith qui vont avec ce thème
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://soins2beaute.com

    Problème(s) rencontré(s) :

    Bonjour à tous,

    je viens vers vous un peu en dernier recours.
    Depuis la mise à jour de wp, et de wpml, les descriptifs produits on disparu (entry-content)
    J’ai cherché partout, désactivé les plugin un par un, tout ré installé, tout cleané dans la bdd rien n’y fait.
    Je pense que le thème Mayashop est vérolé. Je n’arrive même pas à mettre en place une thème enfant.
    Est ce que l’un d’entre vous aurez une idée de l’origine de ce problème?
    Merci infiniment de votre aide
    k

    #1032254
    djmisterjon
    Participant
    Padawan WordPress
    63 contributions
    kroomart wrote:
    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 4.4
    – Version de PHP/MySQL : 5
    – Thème utilisé : Mayashop
    – Extensions en place : WPML , Woocommerce, smartform, woogift, all in one seo, page builder et tous les plugin yith qui vont avec ce thème
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://soins2beaute.com

    Problème(s) rencontré(s) :

    Bonjour à tous,

    je viens vers vous un peu en dernier recours.
    Depuis la mise à jour de wp, et de wpml, les descriptifs produits on disparu (entry-content)
    J’ai cherché partout, désactivé les plugin un par un, tout ré installé, tout cleané dans la bdd rien n’y fait.
    Je pense que le thème Mayashop est vérolé. Je n’arrive même pas à mettre en place une thème enfant.
    Est ce que l’un d’entre vous aurez une idée de l’origine de ce problème?
    Merci infiniment de votre aide
    k

    Vérifi au niveau du fichier
    content-single-product.php
    Sa dépend mais abituelement il ya un

    do_action( ‘woocommerce_after_single_product_summary’ );

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.