DISPARITION DE LA PAGE DU SITE DE NOTRE CLUB (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
  • Ce sujet contient 16 réponses, 5 participants et a été mis à jour pour la dernière fois par Flobogo, le il y a 1 semaine.
2 sujets de 16 à 17 (sur un total de 17)
  • Auteur
    Messages
  • #2393064
    Li-An
    Modérateur
    Maître WordPress
    25809 contributions

    Ce qui est embêtant c’est que ces mises à jour semblent coincer principalement chez OVH. Personnellement, je n’ai jamais rencontré ce problème.

    #2393078
    Flobogo
    Modérateur
    Maître WordPress
    18017 contributions

    Bonjour,

    vraiment dommage ces mises à jour automatique qui ne marchent qu’à moitié.

    Aucun rapport, puisque vous êtes maintenant en WP 5.8.3 et que votre site fonctionne. Si vous aviez fait une mise à jour manuelle comme recommandé dans mon 1er message, cela aurait dû réparer l’erreur.

    Ou bien votre site était piraté, en réinstallant votre ancienne sauvegarde, vous avez peut-être récupéré le site 3 mais peut-être aussi le virus « dormant » qui va à nouveau se répandre. C’est quitte ou double.

    Quoi qu’il en soit, réinstaller votre sauvegarde ou faire une mise à jour manuelle, ce n’est pas plus compliqué.

    En tous cas, maintenant que vous y avez passé du temps, il vous reste 2 petites choses à faire : passer le site en HTTPS complètement (pour l’instant, la version HTTP co-existe), et bloquer l’accès au listing de certains de vos dossiers d’installation.

    • pour passer en HTTPS : tentez de le faire à partir de l’outil « santé du site », il y a un bouton pour passer en HTTPS paraît-il (jamais testé, puisque je suis déjà en HTTPS 😉  )
      Si ça ne fonctionne pas, installez et activez l’extension Better search and Replace. Et vous lui demandez de remplacer l’ancienne URL « http://nom-du-site » par la nouvelle « https://nom-du-site »  (sans les guillemets)
    • pour éviter le listing de vos dossiers wp-includes, accédez au FTP, chargez votre fichier .htaccess et ajoutez simplement ces 3 lignes à la suite de ce qui est déjà présent :
      <IfModule mod_autoindex.c>
      Options -Indexes
      </IfModule>
      à coller à la fin du .htaccess

      (à noter que ça fait partie du tuto de dépannage, vous ne l’aviez donc pas suivi jusqu’au bout)

    Votre site ne s’en portera que mieux. 🙂

     

2 sujets de 16 à 17 (sur un total de 17)
  • Vous devez être connecté pour répondre à ce sujet.