Désactiver les titres de mes articles (Créer un compte)

  • WordPress :5.8
  • Statut : hors support
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2417464
    fredbkk
    Participant
    Chevalier WordPress
    147 contributions

    Bonjour,

    Je voudrais désactiver mes titres (h1) dans les réglages en cliquant sur « Désactiver le titre » afin qu’ils n’apparaissent pas sur chacun de mes articles. Pensez-vous que cela aura une incidence sur le référencement ou il n’y a aucun souci et le titre apparaitra bien pour Google ?

    Merci pour votre conseil !

    Ma configuration WP actuelle :

    • Version de WordPress : 5.9.2
    • Version de PHP/MySQL : 7.3.33-1+0~20211119.91+debian9~1.gbp618351 / 5.5.5
    • Thème utilisé : Astra
    • Thème URI : https://wpastra.com/
    • Extensions en place : Advanced Ads (1.32.0), Advanced Editor Tools (previously TinyMCE Advanced) (5.6.0), All In One WP Security (4.4.10), Antispam Bee (2.11.0), Broken Link Checker (1.11.16), Easy WP SMTP (1.4.7), Error Log Monitor (1.7.2), Forum_wordpress_fr (4.2), Header and Footer Scripts (2.2.1), Insert PHP Code Snippet (1.3.3), Invisible reCaptcha (1.2.3), LiteSpeed Cache (4.5.0.1), MalCare WordPress Security Plugin – Malware Scanner, Cleaner, Security Firewall (4.77), MaxButtons (9.0), One User Avatar (2.3.9), PHP Code Widget (2.3), Really Simple SSL (5.3.0), User Submitted Posts (20220123), Widget Options (3.7.14), Yoast SEO (18.4.1)
    • Adresse du site : https://www.lettrefacile.fr
    • Nom de l’hébergeur : o2switch
    #2417465
    momofr@free.fr
    Modérateur
    Maître WordPress
    4921 contributions

    Salut, si tu ne remplaces pas ce titre par un autre (même balise) ça va bien sûr impacter le référencement.

    #2417486
    fredbkk
    Participant
    Chevalier WordPress
    147 contributions

    D’accord, pour le remplacer, il me suffit de saisir un titre dans mon contenu, de le sélectionner et de cliquer sur Titre H1 ? Dans ce cas, quel titre va ressortir dans Google ? L’original ou le nouveau ? Merci

    #2417498
    momofr@free.fr
    Modérateur
    Maître WordPress
    4921 contributions

    Salut, tu ne peux pas avoir 2 balises H1 par page, Google va faire la gueule… tu dois désactiver le titre du thème et ensuite tu peux créer ton titre dans ton contenu.

    Je ne comprend pas trop où est le problème ceci dit, tu saisis le titre de ton article comme tu le souhaites non ?

    C’est un problème de design ?

    #2417505
    fredbkk
    Participant
    Chevalier WordPress
    147 contributions

    C’est parce que le titre original est optimisé et je souhaite faire apparaitre un titre mieux écrit avec sujet verbe complément. Merci encore, je prends bien note de tes conseils….

    #2417509
    Li-An
    Modérateur
    Maître WordPress
    26651 contributions

    Bonjour, je ne comprends pas : si le titre optimisé n’apparait pas dans le contenu, Google ne le prendra pas en compte.

    #2417534
    momofr@free.fr
    Modérateur
    Maître WordPress
    4921 contributions

    Salut, c’est la première fois que je lis ça, ça ne doit pas être si « optimisé » que ça si ça ne ressemble à rien de naturel…

    Bref, là je pense que ton problème est que ton rédactionnel n’est pas bon en fait.

    La sémantique des phrases est importante pour le bot Google, si tes phrases sont mal construites il va le voir. Renseignes-toi à ce sujet sur le web.

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.