[Résolu] Désactiver le « paragraphe classique » par défaut ? (Créer un compte)

  • WordPress :6.1
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2439171
    B_Lama
    Participant
    Initié WordPress
    13 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 6.1.1
    – Version de PHP/MySQL : 7.4.33 / 10.6.11
    – Thème utilisé : enfant-twentyseventeen
    – Thème URI : http://lamailloux.com/wp/wp-content/themes/enfant-twentyseventeen/
    – Extensions en place : Advanced Database Cleaner (3.1.1), Advanced Editor Tools (previously TinyMCE Advanced) (5.6.0), Akismet Anti-Spam (5.0.2), BackUpWordPress (3.13), Better Search Replace (1.4.1), Broken Link Checker (1.11.21), Burst Statistics – Privacy-Friendly Analytics for WordPress (1.3.2), Classic Editor (1.6.2), Complianz | GDPR/CCPA Cookie Consent (6.3.9), Cue (2.4.2), Current Year and Copyright Shortcodes (1.0.2), Easy Google Fonts (2.0.4), Easy PayPal Buy Now Button (1.7.3), Email Address Encoder (1.0.22), Email Login (4.6.4), Emolytics (1.1.3), Enable Media Replace (4.0.1), Forum_wordpress_fr (4.2), Genesis Blocks (1.5.3), Google Analytics for WordPress by MonsterInsights (8.11.0), Image Widget (4.4.8), Insert Blocks Before or After Posts Content (0.3), Jetpack (11.6), Lightweight Social Icons (1.1), Max Mega Menu (3.0), Meks Flexible Shortcodes (1.3.4), Meks Smart Author Widget (1.1.3), Noindex Pages (1.0.1), No Self Pings (1.1.5), PHP Compatibility Checker (1.5.2), Portfolio (10.0), Pretty Links (3.2.8), Really Simple SSL (6.0.14), Redirection (5.3.6), Reveal Template (3.7), SecuPress Free — WordPress Security (2.2.3), SiteOrigin CSS (1.5.5), Smush (3.12.4), Snippet Shortcodes (4.0.3), WP-PageNavi (2.94.0), Wpdevart Social comments (2.5.5), WPS Hide Login (1.9.6), WP Sitemap Page (1.9.2), Yoast SEO (19.13), Zero Spam for WordPress (5.4.4)
    – Adresse du site : https://lamailloux.com/wp
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Bonjour à toutes et à tous, j’ai une question toute simple : quelqu’un sait-il comment désactiver l’horripilant « paragraphe classique » qui s’ouvre par défaut lors d’une création de post dans Gutenberg ?

    Pour ma part, je le transforme systématiquement en paragraphe « tout court » (enfin, vous voyez… 😉

    D’avance merci, et portez-vous bien.

    #2439178
    Li-An
    Participant
    Maître WordPress
    28497 contributions

    Bonjour, j’ignore ce que vous appelez le « paragraphe tout court ». Il me semble que c’est le même bloc que le bloc par défaut qui est proposé (en fait, j’en suis sûr). D’ailleurs, je n’ai pas de « paragraphe classique » qui s’affiche lorsque je lance un nouveau billet mais l’invite Saisir / pour sélectionner un bloc

    Si c’est vraiment un bloc classique qui vous est proposé par défaut, ça vient de votre configuration.

    #2442788
    elpeyo
    Participant
    Chevalier WordPress
    128 contributions

    Bonjour, je comprends le sujet du fil, ayant moi-même sur plusieurs sites remarqué cette proposition par défaut :
    avec un retour à la ligne, ce n’est pas le bloc « paragraphe » qui est proposé, c’est le bloc « paragraphe classique », ce qui m’oblige à le retirer puis choisir le bloc qui me convient : le plus souvent après un retour à la ligne, ce sera le bloc « paragraphe » (P avec deux barres à gauche).

    Si quelqu’un savait comment modifier (fonction ?) pour ne pas voir se proposer obligatoirement ce « vieux » bloc de transition (je suis partisan 🙂 je crois que ça résoudrait ce fil. Merci

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2442793
    ferman
    Participant
    Maître WordPress
    7000 contributions

    Bonjour,

    Je vois que vous avez (@B.Lama) « advanced editor tools ». CECI peut vous intéresser, je pense. En particulier, voir la réponse de « azaozz ».

    • Cette réponse a été modifiée le il y a 1 année et 4 mois par ferman.
    #2442834
    B_Lama
    Participant
    Initié WordPress
    13 contributions

    Mille mercis @ferman, c’est exactement ça ! Mon problème est résolu, et la mention
    <<Saisir « / » pour choisir un bloc >> est enfin opérationnelle chez moi. Plus de « paragraphe classique indésirable », donc.
    Merci encore !!!

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.