Désactivation du thème (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • #455742
    francecity
    Participant
    Padawan WordPress
    60 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.3.2
    – Thème utilisé : theme par défaut
    – Plugins en place : pas de plugins
    – Nom de l’hebergeur : net4all

    Problème(s) rencontré(s) :
    Le thème choisi se désactive automatiquement, et donc quand on visite le blog on a droit à une belle page blanche toute vide.

    D’où peut venir se problème de thème qui se désactive automatiquement?
    Quand je vais dans l’admin du blog, il n’y a plus de thème courant. Il faut alors l’activer à nouveau.

    Je précise que le blog fonctionnait jusqu’a présent normalement, sans jamais aucun problème sauf celui-ci depuis quelques temps.

    #616104
    francecity
    Participant
    Padawan WordPress
    60 contributions

    Vous n’avez toujours pas d’idée?

    Je me retrouve encore une fois aujourd’hui avec le thème courant qui se désactive, il n’y a donc plus aucun thème courant et donc une page blanche affichée à la place.

    Merci pour votre aide et vos idées.

    #616105
    theNoiC
    Membre
    Initié WordPress
    48 contributions

    Je crois que personnes ne vois 😉 réinstalle WP et tu vérra bien si le bug sera toujours présent.

    #616106
    francecity
    Participant
    Padawan WordPress
    60 contributions

    J’ai installé la totalité en laissant wordpress par defaut, et ç’est bien identique, le thème courant se désactive.

    Sans aucun plugins installé, mais je vais essayer à nouveau, assez bizarre.

    Le thème ne se désactive t’il pas si il y a un problème avec un fichier du thème? comme par exemple les plugins? le problème vient peut-être de là.

    #616107
    theNoiC
    Membre
    Initié WordPress
    48 contributions

    Si les thème se desactive normalement. Mais si en plus c’est celui de base et que tu l’a réinstaller, ce n’est surement pas ça.

    Si ton blog est en construction je te propose d’effacer tout tes fichiers de ta BDD (car une vrais réinstallation de WP ce fait en vidant la BDD 😉

    #616108
    francecity
    Participant
    Padawan WordPress
    60 contributions

    J’ai bien remis en ligne le blog, j’ai fait des test comme par exemple enlever le style.css, et là le thème se désactive tout seul, il doit donc y avaoir un rapport avec ce genre d’erreur.

    Pour la BDD c’est déjà fait 🙂

    #616109
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    Si tu enlèves le style css c’est normal 🙂

    quelle est l’url de ton blog ?

    #616110
    ninfosman
    Membre
    Padawan WordPress
    69 contributions

    Logique, style.css est LE fichier qui met en forme ton thème, si tu le vires, ben y a plus rien, juste le texte.

    #616112
    francecity
    Participant
    Padawan WordPress
    60 contributions

    En fait je disais que l’erreur qui se produisait était identique au résultat du à la suppréssion du style.css.

    C’était bien un test pour vérifie le résultat, car sinon je confirme que le thème qui se désactivait était un thème par défaut de wordpress avec tout les fichiers.

    #616113
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    Et si c’est un autre thème il se désactive aussi ?

    #616114
    francecity
    Participant
    Padawan WordPress
    60 contributions

    Oui tous les thèmes. Je pense que je vais tenter encore une fois de tout remettre à zéro.

    Je n’ai pas ce problème sur mon autres blog wordpress totalement identique.

    Merci pour votre aide;

    #616115
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    Quand tu as fais ta réinstallation, tu as téléchargé WordPress à nouveau, et recréé la base à partir de rien ?

    #616116
    francecity
    Participant
    Padawan WordPress
    60 contributions

    Je le télécharge directement sur wordpress, d’ailleurs le bug se produit dans la version française et anglaise, j’ai aussi testé ça, même si je n’y croyais pas trop.

    #616117
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    Je ne vois qu’une possibilité : une modif de config serveur chez ton hébergeur.
    Essaie de prendre contact avec eux pour voir si il n’y a pas un truc qui a été modifié à la date où ça a commencé à mal se passer.

    #616111
    velelle
    Membre
    Initié WordPress
    45 contributions

    Bonjour,

    Penser à vérifier si il n’y a pas un pb de droits d’accès sur le fichier css???

15 sujets de 1 à 15 (sur un total de 15)
  • Vous devez être connecté pour répondre à ce sujet.