Débugage site WordPress , problème de javascript / médias (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
6 sujets de 16 à 21 (sur un total de 21)
  • Auteur
    Messages
  • #2357135
    momofr@free.fr
    Modérateur
    Maître WordPress
    3759 contributions

    Salut, tu utilises quelle version du thème Bellevue, la v3.2.10 ?

    #2357138
    nicolasnjw
    Participant
    Initié WordPress
    13 contributions

    Bellevue Child Theme Version : 2.2   je suis très en retard donc j’ai l’impression.

    et je vois que tout les plugins qui sembles poser problèmes ou ralentir le site sont lié au thème (https://bellevuetheme.com/add-ons-plugins/)

    Je suis débutant sur WP, je découvre le fonctionnement petit à petit, il y a des logiques un peu différentes que sur d’autre CMS je commence à comprendre :p

    • Cette réponse a été modifiée le il y a 4 semaines et 1 jour par nicolasnjw.
    #2357145
    momofr@free.fr
    Modérateur
    Maître WordPress
    3759 contributions

    Salut, je ne parle pas de la version du Child Theme mais du thème parent.

     

    #2357146
    nicolasnjw
    Participant
    Initié WordPress
    13 contributions

    Pardon : Bellevue Version : 1.8.9

    #2357154
    momofr@free.fr
    Modérateur
    Maître WordPress
    3759 contributions

    Salut, là tu as trouvé où est le problème… une mise à jour s’impose.

    Personnellement, je migrerais le site en local pour effectuer cette mise à jour et vérifier que tout est OK.

    #2357158
    nicolasnjw
    Participant
    Initié WordPress
    13 contributions

    merci je vais regarder ça !

6 sujets de 16 à 21 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.