Custom smiley, smiley non affichés (Créer un compte)

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #451670
    Culbur
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.1.3
    – Thème utilisé : Black Minimalist
    – Plugins en place : trop…
    – Nom de l’hebergeur : OVH
    – Adresse du site : local

    Problème(s) rencontré(s) :

    Bonsoir à tous,

    bon je viens de faire une recherche sur tous les sujets contenant “smiley” mais je n’ai rien trouvé comme réponse donc je poste ^^

    J’ai installé le plugin Custom Smiley donc (que l’ont trouvent ici : http://qad.donationcoders.com/wp/custom-smileys).
    La première partie des choses se passent bien, j’obtiens bien ma ligne de smiley sous mon champ de commentaires :
    echo161ks6.png
    La box apparait également bien dans mon panneau d’admin d’écriture de nouveau billet et lorsque je clic sur l’un des smilley j’ai bien son code texte qui s’affiche.

    Par contre une fois que je valide mon commentaire, paf! horreur et boule de glue, ça me poste une horreur comme ça :

    echo162em0.png

    Si l’un de vous peux m’aider, ce serait gentil.
    D’avance merci

    Ps: J’ai bien décoché la case de l’éditeur visuel comme mentionné dans le plugin et j’ai suivit la démarche point à point…

    #598525
    Elisabeth
    Participant
    Chevalier WordPress
    130 contributions

    Ce n’est pas vraiment une solution que je te propose, mais plutôt une autre alternative. Pourquoi ne pas utiliser le plugin WP-Grins. Il fonctionne très bien, est très légé et tu peux adapter les smileys que tu veux en les plaçant dans le dossier : wp-includes/images/smilies/
    et en modifiant si besoin le fichier : wp-includes/vars.php

    #598526
    Culbur
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    désolé du temps de réponse mais j’ai pas eu d’accès au net durant qq jours ^^

    J’ai installé WP-Grins et en effet plus de soucis ça marche très bien et c’est très simple en plus 🙂

    Encore merci à toi et bonne journée

    Culbur

    #598527
    Culbur
    Participant
    Initié WordPress
    8 contributions

    Bon je reviens à l’attaque :D

    En fait ça marche toujours pas ^^
    J’ai bien mes smilley’s qui apparaissent normalement au-dessus du champ à remplir, lorsqu’on cliquent dessus le code apparait bien dans le champ mais une fois le commentaire posté ça me donne :

    echo163vp5.png

    Quelqu’un voit d’ou ça pourrait venir ?

    #598528
    Elisabeth
    Participant
    Chevalier WordPress
    130 contributions

    Bonjour, j’ai déjà eu ce genre de problème, j’ouvre mon post, je vais dans la partie code de l’éditeur je mets de nouveau le smiley, efface l’ancien et réenregistre mon post … et ça marche

    #598529
    Culbur
    Participant
    Initié WordPress
    8 contributions

    J’ai beau essayer mais ça ne fonctionne toujours pas, ça me fait sans arrêt pareil.
    Autant dans les articles que dans les commentaires d’ailleurs…

    Si ni Custom-Smiley, ni WP-Grind ne fonctionne, que faire? 😕

    #598530
    Culbur
    Participant
    Initié WordPress
    8 contributions

    up

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.