[Résolu] CSS PLUS PRIS EN COMPTE !!!!! (Créer un compte)

  • WordPress :6.2
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2460083
    thibo2448
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : kadence Child
    • Extensions en place :
    • Nom de l’hébergeur : hostinger
    • Adresse du site :

    Problème(s) rencontré(s) :

    bonjour, j’ai vraiment besoin d’aide, je vous explique :

    En gros je modifie mon css de mon site avec un ftp, jusque ici tout va bien mais de puis quelque jour une partie de mon css n’est plus pris en compte alors que avant tout fonctionnait parfaitement, carrément rien n’apparait avec l’inspecteur de google comme ci j’avais pas écrit mon css du tout, j’ai tout essaye vider le cache de mon navigateur, enlever les extensions, changez de thème mais rien n’y fait ! Ce que je ne comprend pas c’est que avant tout fonctionnait parfaitement pendant des semaines et la du jour au lendemain la moitié du css ne marche plus.

    #2460084
    mathieu42
    Participant
    Maître WordPress
    2010 contributions

    montrez-nous l’adresse de votre site

     

    #2460096
    thibo2448
    Participant
    Initié WordPress
    2 contributions

    voici l’adresse de mon site : https://locanabal.fr/accueil/

    De plus pour bien vous illustrer un des problème :  mes li dans la page mon compte  » tableau de bord », « commande » doivent être normalement être a 98%, je vous le montre a gauche avec le trait jaune et il y a bien mon code pour le responsive comme vous pouvez le voir, (ps : ce bug apparait que quand je suis sur la page « mon-compte/my-point » car à la base il faisait sur tous mais j’ai du copier mon css dans chaque page dans le css personnalisé d’elementor pour que cela fonctionne, je n’ai pas celle pour mes point pour vous illustrer le bug) pourtant rien ne marche alors que avant tout fonctionnait pareil pour plein d’autre morceau de mon site, mais j’ai l’impression que cela est que par rapport au responsive, c’est a dire que seulement code qui contiens des media queire ne sont plus pris en compte.

    • Cette réponse a été modifiée le il y a 7 mois et 3 semaines par thibo2448.
    • Cette réponse a été modifiée le il y a 7 mois et 3 semaines par thibo2448.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2460117
    mathieu42
    Participant
    Maître WordPress
    2010 contributions

    j’ai essayé de créer un compte mais ça ne fonctionne pas.

    pouvez vous créer un compte de test pour qu’on puisse tester la page qui a le souci ?

     

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.