[Résolu] Crédibilité du site.

  • WordPress :4.7
  • Statut : résolu
9 sujets de 16 à 24 (sur un total de 24)
  • Auteur
    Messages
  • #1647670

    Joss47
    Participant
    Maître WordPress
    2661 contributions
    #1647671

    contact.b.henri@gmail.com
    Participant
    Chevalier WordPress
    215 contributions

    Merci pour l’info, mais que faut-il faire. Ces deux images sont nécessaires.

    #1647675

    contact.b.henri@gmail.com
    Participant
    Chevalier WordPress
    215 contributions

    Je viens de vérifier, toutes les images contenues dans la bibliothèque sont en HTTP.

    Est-il possible de faire une exception ?

    #1647695

    Flobogo
    Modérateur
    Maître WordPress
    13636 contributions

    Reprenez le changement d’URL avec le script search and replace db selon ce tuto. Téléchargez le script, dézippez-le, envoyez le dossier qu’il contient à la racine du site (là où est installé WordPress) en passant par le FTP, et exécutez le script.

    Sinon, il y a aussi une extension pour (tout ?) passer au HTTPS. Suivez ce tuto là.

    #1647698

    contact.b.henri@gmail.com
    Participant
    Chevalier WordPress
    215 contributions

    Bonjour Flobogo,

    Je n’ai pas tout compris mais le résultat est là. Tout semble OK, le verrou est vert et le site sécurisé alors que je n’ai fait qu’installer Really Simple SSL et de l’activer. Je croyais devoir faire plusieurs manipulations ?

    En fichier joint, cette capture qui souligne l’apparition de deux éléments indésirables apparus avec le HTTPS. Comment les supprimer.

    Encore une fois, votre aide se vérifie efficace et je vous en remercie vivement.

    Est-ce nécessaire de poursuivre la manip pour Google Analytic.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1647702

    contact.b.henri@gmail.com
    Participant
    Chevalier WordPress
    215 contributions

    RE: La page d’accueil n’est plus sécurisée alors qu’elle l-était précédemment ?

    #1647707

    contact.b.henri@gmail.com
    Participant
    Chevalier WordPress
    215 contributions

    J’ai vidé les caches et c’est OK. :merci:

    #1647819

    Flobogo
    Modérateur
    Maître WordPress
    13636 contributions

    Je n’ai pas tout compris mais le résultat est là. (…) je n’ai fait qu’installer Really Simple SSL et de l’activer.

    Alors, cette extension est vraiment efficace. 🙂

    cette capture qui souligne l’apparition de deux éléments indésirables apparus avec le HTTPS. Comment les supprimer.

    Rien à voir avec le HTTPS. Ce sont des images qui ne s’affichent pas correctement. Pour la 1ère, il y a juste le lien. Pour les 2  autres, c’est un « chemin » vers une image qui n’en est pas une.

    Il faut voir comment vous avez codé ou ajouté votre sommaire à cet endroit là, vous avez dû faire des essais d’ajout d’images qui se sont retrouvés là on ne sait pas comment. 😕

     

    #1647838

    contact.b.henri@gmail.com
    Participant
    Chevalier WordPress
    215 contributions

    Pour le premier élément:

    Personnaliser -> En-Tête du média -> suppression de l’image .

    Pour les deux autres éléments: ils ont été ajoutés par l’extension « Advanced WP Columns« .

    En désactivant l’extension: 1 élément supprimé.

    Pour le deuxième élément j’ai dû refaire la première moitié de la page. Seule la page d’accueil était concernée par ces éléments intempestifs.

    Je pense que cette discussion est résolue ! Avec mes remerciements.  :merci:

9 sujets de 16 à 24 (sur un total de 24)
  • Vous devez être connecté pour répondre à ce sujet.