Création / Modification Mise à jour Impossibel suite à migration WP 5.1

  • WordPress :5.2
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2257227
    morbak
    Participant
    Initié WordPress
    4 contributions

    Bonjour ,
    (post ré-ouvert ici car la section est pt plus appropriée)

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6 / 3.1.5
    • Thème utilisé : Twenty Nineteen
    • Extensions en place : tt de desativé, sauf classic editor
    • Nom de l’hébergeur : free
    • Adresse du site :

    Problème(s) rencontré(s) :

    J’ai migré en WP 5.1.1, j’ai qq pages et articles que j’ai cré sous WP 4.x.x. Mais depuis la MAJ à chaque fois que je crée, modifie, une page ou un article il me dit « Mise a jour impossible ».

    Qd j’active classic Editor et que je coche « editeur classique » au lieu de « nouvel editeur », ca fonctionne, je peux editer/modifier etc..
    J’ai désactivé ttes les extensions, passé en theme « Twenty nineteen », rien trouvé me permettant d’utiliser l nouvel editeur.
    J’ai parcourus les forums, mais ttes les solutions trouvées ne m’ont pas aidées.
    Etant chez free, je ne peux pas MAJ ni PHP/SQL.

     

    Avez vous des idées?

    #2257261
    C_Lucien
    Modérateur
    Maître WordPress
    4250 contributions

    Bonjour,

    presqu’à la fin du fichier wp-config.php, il y a cette ligne define('WP_DEBUG', false);

    Passer la valeur de false à true. Peut-être les messages d’erreur donneront-ils une piste sur ce qui coince.

    Ceci dit, WordPress sur Free, c’est loin d’être une partie de plaisir… http://les.pages.perso.chez.free.fr/accueil.io

    #2257273
    morbak
    Participant
    Initié WordPress
    4 contributions

    C’est sur que ce n’est pas terrible Free pour ça, mais j’ai pas trouvé d’autres hebergement gratos.

    J’ai modifier le fichier php pr le debug, j’ai les meme messages que ce soit avec l’ancien éditeur ou le nouveau (mais avec le nouveau mise a jour impossible), voici les messages:

     

    Sinon dans la console du navigateur j’ai aussi des erreurs avec le nouvel editeur:

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.