[Résolu] création lien dans texte modifie la couleur du texte qui devient invisible (Créer un compte)

  • WordPress :6.4
  • Statut : résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2466389
    ericbaz167
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4.33 64bit
    • Thème utilisé : Astra child
    • Extensions en place : CartFlows / Change Mail Sender / Coming Soon Page / Cookie Notice & Compliance for GDPR / Duplicate Page / Elementor / Elementor Header & Footer Builder / ElementsKit Lite / Embed Calendly / Essential Addons for Elementor / Float Menu Lite / Google Analytics for WordPress / OptinMonster / Popup Builder / Quiz And Survey Master / Read More Without Refresh / SiteOrigin CSS / Starter Templates / Sticky Header Effects for Elementor / The MOJO Marketplace / UpdraftPlus – Backup/Restore / W3 Total Cache / WooCommerce / WooCommerce Stripe Gateway / WP-Sweep: / WP ERP / WPForms Lite / Yoast SEO
    • Nom de l’hébergeur : OVH
    • Adresse du site : success-love.com

    Problème(s) rencontré(s) :
    Bonjour, quand je modifie sous Elementor du texte : je sélectionne une partie pour créer un lien et le texte devient invisible.

    Le lien est présent et fonctionne mais le texte est devenu invisible ?

    Merci pour votre aide

    #2466401
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut, c’est la couleur des liens qui doit être sans doute en blanc (#fff),.

    Quel réglage as-tu dans : Apparence -> Personnalisation -> Global -> Couleurs -> Liens ?

    #2466405
    ericbaz167
    Participant
    Initié WordPress
    4 contributions

    Salut et merci non ça parait ok c’est #050505

     

    #2466406
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut, si les réglages d’Elementor font que c’est lui qui pilote les couleurs (décocher les 2 cases) ce réglage est non effectif sur le site.

    Il faut, dans ce cas, aller dans les réglages de typographie d’Elementor.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2466408
    ericbaz167
    Participant
    Initié WordPress
    4 contributions

    Elles sont désactivées ?

    #2466409
    ericbaz167
    Participant
    Initié WordPress
    4 contributions

    C’est bon dans le lien que tu m’a envoyé les réglages de typographie d’Elementor !

    Merci beaucoup et bonne journée !!

    #2466825
    Amandine0104
    Participant
    Initié WordPress
    2 contributions

    Bonjour, je me permets de publier ici car personne ne me répond sur ma demande. J’ai un problème concernant l’option pleine page d’Elementor. A chaque fois que j’active cette option dans les réglages, mon en-tête et mon pied de page disparaissent. Auriez-vous une idée du problème svp ? Merci par avance

    #2466831
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut @Amandine0104, il n’y a pas d’option « pleine page » dans les formats de page d’Elementor mais on trouve :

    • Par défaut
    • Elementor canevas
    • Elementor pleine largeur
    • Thème
    • Landing Page

    Selon le thème, et son support d’Elementor, l’option « Elementor pleine largeur » doit laisser apparaître les en-tête et pied de page.

    Essaye avec un autre thème pour vérifier que ton thème supporte Elementor. Le thème basique est Hello avec Elementor.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.