création d’un site toutes premières étapes (Créer un compte)

  • WordPress :4.9.9
  • Statut : non résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2213104
    alain-brest
    Participant
    Initié WordPress
    49 contributions

    Bonjour,

    je ne peux même pas vous donner ma configuration actuelle ,

    j’ai un souci avec les toutes premières étapes de la création de mon site :

    [url=http://pix.toile-libre.org/?img=1538684523.png][img]http://pix.toile-libre.org/upload/thumb/1538684523.png[/img][/url]

    si vous voyez la photo :

    je ne peux même pas créer de base de  données pour créer mon site .

    je sais pas si je suis clair

    je suis coincé au 3 ème écran .

    si vous pouvez m’aider , ce serai chouette .

     

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2213129
    Flobogo
    Modérateur
    Maître WordPress
    16001 contributions

    Bonjour,

    Vous essayez apparemment d’installer WordPress en local. Pouvez-vous au moins nous dire comment : avec WAMP ? MAMP ? InstantWP ? Local by Flywheel ? Et quel tuto avez-vous suivi ? Avez-vous créé une base de données dans PhpMyAdmin ?

    Vous pouvez consulter ce tuto, mais il n’aborde pas toutes les solutions possibles en local. (voir ma question ci-dessus)

    Vous pouvez aussi consulter ces 2 guides, qui vous seront utiles pour démarrer :

    #2213208
    alain-brest
    Participant
    Initié WordPress
    49 contributions

    oups , oui , j’ai pas été clair .

    j’ai installé L.A.M.P. sur un systeme linux debian stretch 9.5.0  kernel 4.9.0-8 .

    apache 2 version  7.0

    MariaDB . Mysqlnd 5.0.12

    WordPress 4.9.8

    suivant ce tuto :  https://doc.ubuntu-fr.org/lamp#installation

    j’ai installé W.P. en suivant ce tuto :  https://alexblog.fr/installer-wordpress-vhost-mysql-40740/

    je me suis limité au chapitre de la  “mise en place de l’environnement”

    visiblement , j’ai eu tort de ne pas poursuivre mes démarches .

    je vais essayer . je vous tiens au courant .

    je bloque sur la mise en place de la vHost ,

    ne disposant pas de dossier /etc/httpd/ mais  /etc/apache2/

    root@Host-001:/etc/apache2# ls
    apache2.conf conf-enabled magic mods-enabled sites-available
    conf-available envvars mods-available ports.conf sites-enabled

    root@Host-001:/etc/apache2# ls /etc/httpd/
    ls: impossible d’accéder à ‘/etc/httpd/’: Aucun fichier ou dossier de ce type

     

     

     

     

     

    • Cette réponse a été modifiée le il y a 1 année et 6 mois par alain-brest.
    • Cette réponse a été modifiée le il y a 1 année et 6 mois par alain-brest.
    • Cette réponse a été modifiée le il y a 1 année et 6 mois par alain-brest.
    #2213223
    alain-brest
    Participant
    Initié WordPress
    49 contributions
    #2213408
    C_Lucien
    Modérateur
    Maître WordPress
    4250 contributions

    Bonjour,

    @alain-brest

    S’il faut aborder l’installation d’un site sur Debian, ça dépasse je crois le support WordPress. Attendons de voir si un volontaire expert passe par ici.

    #2213560
    Flobogo
    Modérateur
    Maître WordPress
    16001 contributions

    Voilà pourquoi on avait besoin d’en savoir plus : je ne connais ni LAMP, ni l’environnement Linux. Comme le dit @c_lucien, vous risquez que personne sur ce forum ne puisse vous aider, car c’est un environnement habituellement utilisé par les pros ou les geeks avancés.

    Vous devriez demander de l’aide sur le Slack de WordPress

    #2213614
    alain-brest
    Participant
    Initié WordPress
    49 contributions

    j’ai réussi à installer  W.P. 4.9.8

    j’ai réussi à le paramétrer et à le lancer .

    maintenant , j’ai un souci avec la M.A.J.

    comme précisé dans la photo , http://pix.toile-libre.org/?img=1538822446.png

    W.P. me demande un nom d’hôte et je ne sais pas quoi mettre .

    un conseil ? une solution ?

    merci

     

     

     

     

     

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2213730
    C_Lucien
    Modérateur
    Maître WordPress
    4250 contributions

    Bonjour,

    comme je le disais, on s’éloigne d’une aide sur WordPress. Apparemment, vos paramètres de connexion ftp sont ceux que vous avez choisis ; c’est décrit dans le chapitre “Création d’un utilisateur FTP” du tutoriel que vous dites avoir suivi.

    Pour ma part, je ne saurai développer, je suis hors jeu sur ce sujet.

    #2213741
    Flobogo
    Modérateur
    Maître WordPress
    16001 contributions

    un conseil ? une solution ?

    Je me répète :

    vous risquez que personne sur ce forum ne puisse vous aider, car c’est un environnement [Debian + Linux] habituellement utilisé par les pros ou les geeks avancés. Vous devriez demander de l’aide sur le Slack de WordPress

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.