Création d’un multisite

  • WordPress :4.9.4
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2194916
    Alison_vcnt
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7
    • Thème utilisé : Divi
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://domainedugrandbec.fr

    Problème(s) rencontré(s) : Bonjour à tous !

    J’espère que vous pourrez m’aider dans cette installation de multi site, en effet c’est la première fois que je fais un site avec plusieurs langues, et je débute totalement dans ce domaine. J’ai d’abord lu plusieurs articles de wp formation pour installer un multi site qui m’ont semblé plutôt simple, mais lors de la première étape, la difficulté m’a rapidement rattrapé. Il est dit d’activer la fonction via le fichier wp-config et de rajouter la ligne suivante :

    define('WP_ALLOW_MULTISITE', true);

    juste au dessus de la ligne « c’est tout ne touchez pas à ce qui suit…. » Apparemment, il suffisait juste de remettre le document dans le serveur de l’enregistrer et de rafraîchir le site pour qu’apparaisse dans les outils « créer un réseau ». Mais rien ne s’affiche…

    Je ne comprends pas pourquoi… faut-il d’abord faire quelque chose avec l’hébergeur ?

    J’ai recommencé plusieurs fois la manipulation, mais rien du tout…

     

    Pour revenir à l’hébergeur, j’ai récupéré le nom de domaine qui me servira de sous-domaine pour la version anglaise, mais l’adresse IP est encore en fonction pour que les clients puissent encore avoir accès à la version anglaise du site précédent, donc je ne peux pas configurer le nom du sous-domaine pour le moment sous peine d’écraser l’ip en fonction. Je pensais que je pouvais déjà paramétrer le multi site et après changer le nom…

     

    Bref, quelles pourraient être les solutions pour remédier à ce problème ? Je vous remercie d’avance pour votre aide !

    #2202348
    momofr@free.fr
    Modérateur
    Maître WordPress
    2042 contributions

    Salut, « faut-il d’abord faire quelque chose avec l’hébergeur ? » normalement non, quel offre mutu utilises-tu pour ce site ?

    Il faut au minimum être en PRO chez OVH et allouer 256Mo de ram à PHP via une ligne de code dans wp-config.php :

    /** Augmenter la mémoire de PHP */
    define('WP_MEMORY_LIMIT', '256M');

    J’ai rarement installé du multisite et ça c’est toujours très bien passé une fois la ligne d’activation ajouté.

    Peut-être que tu devrais te tourner vers le support OVH ils t’aiderons.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.