Créateur du thème demande un accès FTP

  • WordPress :5.2
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2284278
    PacoPaco
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    • Thème utilisé : MaxstorePlus

    Problème(s) rencontré(s) : 
    J’ai fait la mise à jour de WooCommerce en 3.8 et depuis j’ai un message d’alerte :

    “Votre thème contient des copies obsolètes de certains fichiers de modèles WooCommerce. Ces fichiers devront peut-être être mis à jour pour garantir leur compatibilité avec la version actuelle de WooCommerce. Suggestions pour résoudre ce problème : Mettez à jour votre thème vers la dernière version. Si aucune mise à jour n’est disponible, contactez l’auteur du thème pour vous renseigner sur la compatibilité de ce dernier avec la version actuelle de WooCommerce.”

    J’ai donc contacter l’auteur de mon thème et ce dernier me demande un accès admin au site + accès ftp pour que son développeur regarde tout ça, je lui avait déjà donné auparavant pour d’autres soucis et tout c’était bien passé. Mais désormais mon site (e-commerce) est pratiquement terminé et j’ai quelques données “à risque” dessus du genre mot de passe affiché en clair sur certaines extensions ou alors clé de sécurité de mon module de paiement, …

    J’hésite donc à lui donner une nouvelle fois ces accès admin+ftp, qu’en pensez vous ?

    #2284296
    Li-An
    Modérateur
    Maître WordPress
    22695 contributions

    Bonjour, en effet, c’est un peu étrange : le message qui s’affiche devrait s’afficher pour toutes les installations du thème. Sauf incroyable interaction entre divers éléments. À la limite, vous pouvez lui demander quels fichiers l’intéressent. Suivant les hébergeurs, vous pouvez aussi créer un compte FTP qui n’autorisera qu’un dossier particulier et ses sous-dossiers.

    #2284345
    PacoPaco
    Participant
    Initié WordPress
    2 contributions

    Je viens de voir sur leur forum support qu’il y avait d’autres personnes avec les mêmes erreurs et il demande également les accès “My coder answers that he has updated Woo 3.8.0 for demo site already and we still don’t meet any problems. If you see any errors, please provide me again your admin + FTP account and take the screenshot for that error, my coder will help you to check ”
    De ce que j’ai vu sur le reste du forum support il les demande régulièrement, je les avais déjà donné au début pour divers bugs mais à cé moment là je n’avais rien de très sensible mais c’est vrai que maintenant ça plait moyennement à mon chef et je peux le comprendre, je vais essayer de voir avec 1&1 si c’est possible de faire ça.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.