Correction de modèles WooCommerce obsolètes

  • WordPress :5.0.3
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2244141
    projet.traber@laposte.net
    Participant
    Padawan WordPress
    55 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3
    • Thème utilisé : Thebook
    • Extensions en place : yoast seo, wp rocket, jetpack
    • Nom de l’hébergeur : infomaniak

    Problème(s) rencontré(s) : Bonsoir à tous, je souhaite mettre à jour certains templates woocommerce qui ne le sont plus. J’ai bien compris qu’il fallait remplacer les templates en questions du thème par ceux de woocommerce. Ce que je ne comprends pas, c’est la dernière instruction de woocommerce « Ouvrez le modèle que vous avez collé dans le dossier du thème avec un éditeur de texte de choix, tel que Notepad ++ , et répliquez toutes les modifications apportées au modèle précédent dans votre nouveau fichier de modèle mis à jour. » Comment faire cela svp ? Merci

    #2244559
    momofr@free.fr
    Modérateur
    Maître WordPress
    2334 contributions

    Salut, il s’agit de modifier tes templates en ajoutant les nouvelles définitions ou fonctions de la version actuelle de WooCommerce.
    Il me semble que l’explication est claire, d’un côté tu as les templates Woocommerce de base, de l’autre les templates dédiés dans ton thème, il faut faire correspondre tout ça. C’est un travail de développeur, je ne sais pas si tu as les connaissances requises pour ça.

    Un thème bien suivi met à jour ses templates Woocommerce avec les versions de l’extension… sinon tu va galérer et il vaut mieux choisir un thème dédié dans ce cas.

    As-tu reporté le problème au développeur du thème  (est-ce ce thème) ?

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.