Contenu en double sur la page du site, mais correct dans l’éditeur WP (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
  • Ce sujet contient 7 réponses, 2 participants et a été mis à jour pour la dernière fois par nomore, le il y a 5 mois.
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2374650
    nomore
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 5.7
    – Version de PHP/MySQL : 7.4.16 / 5.5.5
    – Thème utilisé : Bard
    – Thème URI : https://wp-royal.com/themes/item-bard-free/
    – Extensions en place : Akismet Anti-Spam (4.1.9), Coming Soon Page, Maintenance Mode & Landing Pages by SeedProd (6.2.1), Cookie Notice & Compliance for GDPR / CCPA (2.0.3), Elementor (3.1.4), Elementor Pro (3.2.1), Forum_wordpress_fr (4.2), Insert Headers and Footers (1.5.0), Jetpack by WordPress.com (9.6), Lingotek Translation (1.4.9), Loginizer (1.6.6), Polylang (3.0.3), Really Simple SSL (4.0.13), UpdraftPlus – Backup/Restore (1.16.53), Wordfence Security (7.5.2), WordPress Importer (0.7), WP Cerber Security, Anti-spam & Malware Scan (8.8.5), Yoast SEO (16.1.1)
    – Adresse du site : https://terraindejeu.fun
    – Nom de l’hébergeur : Apache/2.4.25 (Debian) mod_fcgid/2.3.9 OpenSSL/1.0.2u

    Je constate que sur la page https://terraindejeu.fun/croisieres-escalade-grimpe/ le contenu figure deux fois, depuis peu.

    Autre anomalie : la photo de l’article “Escalade” de la page d’Accueil ne devrait pas y figurer.

    Ce phénomène est nouveau depuis que j’ai donné accès à un spécialiste SEO qui a installé Seedprod et Elementor.

    Curieusement, lorsque je veux “Modifier la page”, donc avec l’éditeur WP, la page s’affiche telle qu’elle devrait être (donc sans contenu double, ni photo de la page d’accueil). Du coup, il n’y a rien à modifier.

     

    Même pb sur la page https://terraindejeu.fun/croisieres-photo/ où apparaît subitement (ce qui n’était pas le cas avant l’intervention du spécialiste SEO) la photo de l’article de la page d’accueil. Ici aussi, le contenu est en double. Mais si je veux “Modifier la page”, elle apparaît telle que je la souhaite.

    Je ne comprends pas ce qui se passe et comment rectifier.

    Toute aide est bienvenue, je vous en remercie d’avance.

     

    • Ce sujet a été modifié le il y a 5 mois et 1 semaine par nomore.
    #2374732
    Flobogo
    Modérateur
    Maître WordPress
    17600 contributions

    Bonjour,

    Le plus simple serait de vous adresser à ce “spécialiste” qui a installé ces extensions.

    “Maintenance Mode & Landing Pages by SeedProd” servait à mettre une page de maintenance pendant les “travaux” sur le site, OK. (vous pouvez la désinstaller si vous n’en avez plus besoin)
    Mais “Elementor” sert à la mise en page. Si il ne vous a pas expliqué comment l’utiliser, c’est embêtant. C’est probablement ce qui crée ce doublon, et l’appel de l’image mise en avant, mais ce “spécialiste” ne devrait pas modifier vos mises en page sans votre accord.

    #2374848
    nomore
    Participant
    Initié WordPress
    18 contributions

    Merci.

    Depuis que j’ai désactivé Elementor, presque tout est revenu dans l’ordre.

    J’ai utilisé Seedprod pendant qqs jours, le temps de fignoler un truc. Je l’ai également désactivé.

    Reste 2 pbs :

    sur la page d’accueil terraindejeu.fun, dans la version anglaise, la photo de l’article “Climbing cruises” ne s’affiche plus, sauf si je choisis dans la page “Climbing cruises” sur laquelle renvoie l’article, d’afficher l'”image de mise en avant”. Le fait de faire cela, fait réapparaître l’image de l’article sur la page d’accueil, mais colle également cette image sur la PAGE “Climbing cruises” – ce que je ne veux pas. J’ai scruté les 3 autres articles qui ont également une photo chacun et qui, quand on a cliqué dessus et qu’on a atterri sur la page concernée, n’affichent pas d'”image de mise en avant”.

    J’ajouterai encore qu’actuellement, quand je valide la modification d’une page avec “Mettre à jour”, la petite pastille en bas à droite “Voir la page” n’apparaît plus.

    Je ne comprends pas ce qui cause tous ces pbs, ni comment les résoudre. Vous peut-être…?

    Merci pour votre temps.

     

    • Cette réponse a été modifiée le il y a 5 mois et 1 semaine par nomore.
    • Cette réponse a été modifiée le il y a 5 mois et 1 semaine par nomore.
    • Cette réponse a été modifiée le il y a 5 mois et 1 semaine par nomore.
    #2374859
    nomore
    Participant
    Initié WordPress
    18 contributions

    pastille en bas à gauche, pardon.

    #2374877
    Flobogo
    Modérateur
    Maître WordPress
    17600 contributions

    C’est curieux, vos versions française / anglaise sont différentes.

    En tous cas, il y a forcément quelque chose de différent dans la construction de cette page “Climbing cruises”, mais il n’y a que vous qui pourrez trouver ce qui change dans l’admin’. (pages créées avec un éditeur différent : classic / Gutenberg ?)  Vous pourriez tester en désactivant toutes les extensions, pour voir si ça change quelque chose.

    quand je valide la modification d’une page avec “Mettre à jour”, la petite pastille en bas à droite “Voir la page” n’apparaît plus.

    Qu’elle soit à droite ou à gauche, je ne vois pas de quoi vous parlez. Personnellement, j’utilise toujours le lien qui apparait en haut à gauche, après la mise à jour d’une page.

    #2374892
    nomore
    Participant
    Initié WordPress
    18 contributions

    Merci pour votre retour.

    J’ai construit le site à partir d’un thème Bard que j’ai modifié, en gardant 4 articles en page d’accueil, dont j’ai modifié la photo, puis j’ai ajouté une page par thème, page sur laquelle renvoie chaque article. Malheureusement, je ne retrouve pas comment on intègre la photo de la page d’accueil tout en en utilisant une autre sur la page thématique.

    La construction des sites est exactement identique (4 articles sur la page d’accueil, 1 page par thème), sauf que les photos sont différentes entre les 2 langues.

    #2374976
    Flobogo
    Modérateur
    Maître WordPress
    17600 contributions

    En fait, vous mélangez le concept d’article et de “page”. Sur le site anglais, “climbing cruises” est un article, pas une page. Les 3 autres images mènent vers des pages, et ce doit être pareil sur le site français.

    Allez dans la liste de vos pages, vous verrez que “climbing cruises” ne s’y trouve pas. Il faut créer cette page, mais elle portera sûrement le nom “climbing-cruises-2” à la création. Vous pourrez alors y copier votre contenu … qui se trouve dans l’article du même nom.

    #2375049
    nomore
    Participant
    Initié WordPress
    18 contributions

    Merci infiniment, j’ai pu corriger le pb.

    La page “Climbing cruises” avait effectivement disparue.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.