[Résolu] Content n’apparait plus dans thème enfant ? (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2364491
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) :

    Bonjour,

    problème depuis ce matin, mon Content sur la page d’acceuil dans mon thème enfant n’apparaît plus ! J’ai testé avec le thème parent, ça marche, j’ai tenté une restauration complète, désactiver toutes les extensions, et j’ai tenté un display pour voir si ça ne venait pas de ça: négatif, mais je vois que ça bouge un peu, donc le content est juste invisible !

    Ce matin ça marchait, j’ai rajouté une photo sur un article, que j’ai bien sur supprimé au cas où, mais rien, ça ne marche pas !

    Comme j’avais pas mal modifié le Header, j’ai tenté de remettre le vierge du thème-parent, rien à faire. À noter également que quand je me rends sur l’adresse directe des articles, ça marche, mais le sommaire du Header, par exemple, ne fonctionne pas !

    Donc j’ai testé à peu prêt tout ce que je pouvais, mais rien ne fonctionne ?

    Je suis dans le flou là !

    Merci de votre aide.

     

    #2364507
    Li-An
    Modérateur
    Maître WordPress
    25469 contributions

    Bonjour, puisque vous avez effectué visiblement beaucoup de choses avec le thème enfant, le mieux est de repartir à zéro en testant chaque modif au fur et à mesure. Il est impossible pour nous de deviner tout ce que vous avez pu changer et comment.

    #2364509
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Rebonjour,

    merci de votre réponse. Oui je pense que je vais refaire tout le thème enfant (après sauvegarde en local pour refaire les modifs petit à petit). Rien n’est perdu, je ne pense pas que ce soit très grave. À noter que même les restaurations n’y ont rien changé, donc oui, c’est le thème enfant qui me fait un gros caprice puisque quand je reteste sur le thème parent, ça marche.

    Au final, un mal pour un bien, j’ai fait un énorme nettoyage des extensions, et tout mis à jours, y compris PHP…

    Et puis ça m’apprendra à avoir des codes propres, c’était un binz la dedans.

    Ça repartira tout propre pour la nouvelle année. Ce sera mon réveillon, m’occuper de réparer tout ça.

    Merci, bon réveillon et année.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.