[Résolu] Connexion très lente voir impossible (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
  • Ce sujet contient 1 réponse, 1 participant et a été mis à jour pour la dernière fois par basilex, le il y a 1 semaine.
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2349315
    basilex
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de WordPress : 5.4.2
    • Version de PHP/MySQL : PHP 7.4.3 / MySQL mysql 8.0.20-0ubuntu0.20.04.1 (je crois)
    • Thème utilisé : shophistic-lite
    • Extensions en place : WooCommerce, WooCommerce Paypal Checkout Gateway
    • Nom de l’hébergeur : moi-même
    • Adresse du site : –

    Problème(s) rencontré(s) :

    Lorsque j’essaie de me connecter à mon site via le réseau internet, donc en n’était pas connecter à mon réseau wifi, la connexion se fait TRÈS lente voir impossible (j’ai la fibre).

    Lorsque je me connecte en inscrivant l’adresse ip de mon ordinateur hébergeur tout est très rapide, mais lorsque j’essaie de me connecter au site comme si j’étais un client (je sort donc de mon réseau wifi et je note http://mon_adresse_ip_publique/wordpress/index.php). je n’arrive pas à faire charger le site, sur ordinateur ça me donne ça : (photo jointe).

    sur mon téléphone ça donne carrément “Le délais est dépassé. Le serveur à l’adresse *** met trop de temps à répondre.”

    Lorsque je me connecte sur ce même ordinateur, mais à d’autre “sites” (à d’autre fichiers index.php ou index.html de ma conceptions) tout marche extrêmement rapidement, ces fichiers sont très légers il faut avouer. Mais est-ce normal que mon site WordPress n’arrive même pas à se faire charger ?

    j’ai essayé d’utiliser un autre thème (celui de base) et le problème persiste. pareil en testant de désactiver mes deux plugins.

    Est-ce mon ordinateur hébergeur le problème ? Pourtant il n’a pas l’air d’être en en défaut de capacités, j’ai une vue des ressources utilisées et il n’est à même pas 1/3 de sa mémoire vive et les cœurs CPU sont à peine sollicités.

    • Ce sujet a été modifié le il y a 2 semaines par basilex.
    • Ce sujet a été modifié le il y a 2 semaines par basilex.
    • Ce sujet a été modifié le il y a 2 semaines par basilex.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2349817
    basilex
    Participant
    Initié WordPress
    2 contributions

    J’ai solutionné mon problème en changeant l’adresse du site.

    En allant à l’adresse “/wp-admin/options-general.php”, l’adresse indiquée était une adresse locale (ip local sur le réseau) que j’ai remplacé par mon adresse ip publique.

    Les images uploadées sur le site étaient encore abscentes, il fallait changer leur URL. Je les ai réuploadé une fois que mon site était indiqué sur l’ip publique, leur URL était donc avec l’ip publique.

     

    En bref l’adresse indiquée sur les options wordpress et des images doit être la même que l’adresse utilisée pour accéder au site. Autant indiquer l’adresse ip publique dès l’installation du site pour éviter de devoir faire des changement après. Bien-sure ceci ne s’applique qu’aux personnes qui hébergent elles-mêmes le site.

    • Cette réponse a été modifiée le il y a 1 semaine par basilex.
2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.