Connexion impossible

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • #558846
    candy07
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : WordPress 4.1.9.
    – Version de PHP/MySQL :
    – Thème utilisé : university by Viva Themes
    – Extensions en place :
    – Nom de l’hebergeur : OVH
    – Adresse du site : chaquegesteconte.fr

    Problème(s) rencontré(s) :

    Veuillez m’excuser, je suis une bille en informatique…j’ai choisi WordPress pour sa simplicité et je gère de façon très basique mon site.
    Depuis quelques semaines, je ne peux pas accéder à l’admin de mon site alors que je n’avais aucun souci jusque-là.
    J’entre mon mot de passe, il n’est pas reconnu.
    Je clique sur “mot de passe oublié”, il m’est demandé d’entrer l’adresse email, je le fais et celle-ci n’est pas reconnue :

    Veuillez saisir votre identifiant ou votre adresse de messagerie.
    Un lien permettant de créer un nouveau mot de passe vous sera envoyé par e-mail.
    ERREUR : il n’y aucun utilisateur enregistré avec cette adresse de messagerie.

    Pourtant, c’est bel et bien la bonne.
    Pour preuve, je reçois à cette adresse les messages de WordPress m’informant que la mise à jour a été faite :

    WordPress wordpress@chaquegesteconte.fr via 112-prod.mail-out.ovh.net

    7 janv.

    À moi
    Salutations ! Votre site à l’adresse http://chaquegesteconte.fr a été automatiquement mis à jour vers WordPress 4.1.9.

    J’ai essayé maintes fois d’accéder à mon admin et me voilà à vous demander de l’aide 😇

    Avant de le faire, j’ai contacté OVH qui, après vérification, m’a dit que le problème ne venait pas de l’hébergeur et m’a conseillé de contacter WordPress.

    En espérant que vous pourrez m’aider. Merci d’avance :wp:

    #1040195
    luciole135
    Participant
    Maître WordPress
    13753 contributions

    Désactivez tous les plugins via FTP, avec un client FTP comme Filezilla (ou un équivalent) en renommant le dossier /wp-content/plugins en /wp-content/pluginsX.

    Si le problème est résolu, renommez correctement ce dossier puis activez un à un les plugins pour trouver celui qui pose problème.

    #1040196
    candy07
    Participant
    Initié WordPress
    10 contributions

    Merci pour votre réactivité.

    Quand je dis être une bille, c’est confirmé ! je ne sais même pas comment me connecter au serveur FTP et ainsi désactiver les plugins, encore moins accéder à wp-content.

    Suis allée lire : http://www.acs04.fr/desactiver-plugins-wordpress-sans-wp-admin/

    Aurez-vous la patience de m’expliquer ?!

    #1040197
    Yodav
    Participant
    Initié WordPress
    43 contributions

    Bonjour

    Vous devez utiliser un client FTP https://filezilla-project.org par exemple, avec votre hébergement vous avez un accès au serveur FTP contenant votre site, un fois connecté rendez-vous dans le dossier /wp-content/plugins comme luciole135 vous l’a indiqué et renommez votre dossier plugins en pluginX ou pluginOLD peu importe du moment que vous changez le nom du dossier.

    Tentez de vous connecter à nouveau à votre tableau de board, si cela ne fonctionne pas renommez votre dossier avec son nom original plugins, puis il faut via le ftp renommer le dossier contenant votre thème et à nouveau essayer de vous connecter à votre tableau de bord.

    Normalement vous devriez retrouver le contrôle, vous pourrez ensuite renommer le dossier du thème pour le ré-activer.

    J’espère avoir était clair dans mes explications 😉

    #1040198
    candy07
    Participant
    Initié WordPress
    10 contributions

    Je viens de trouver sur mon Mac comment se connecter au serveur HTP, mais quelle adresse dois-je mettre ?! je n’en ai aucune idée…

    #1040199
    PhiLyon
    Modérateur
    Maître WordPress
    23957 contributions

    Bonjour.

    Pour les plugins laisses tomber tu n’as que ContactForm7 et Askimet, ils ne doivent pas gêner.

    Par contre il va falloir effectivement te documenter.

    Il faut que tu ailles dans le Manager OVH, là, https://www.ovh.com/manager/web/login/, dans phpMyAdmin afin d’y modifier ton mot de passe c’est expliqué là https://codex.wordpress.org/fr:R%C3%A9initialisation_de_votre_mot_de_passe.

    Quand tout sera rentré dans l’ordre il serait judicieux de mettre WordPress à jour (en 4.4.1).

    🙂

    #1040200
    candy07
    Participant
    Initié WordPress
    10 contributions

    Merci pour vos indications, mais sans succès.

    Je viens de changer mon mot de passe sur OVH, avec succès ! mais cela ne change rien au fait que la connexion à mon site reste impossible.

    Admettons que je ne me souviens pas de mon mot de passe, je clique sur “mot de passe oublié”, la fenêtre m’invitant à entrer mon adresse mail s’ouvre, je la renseigne et il m’est toujours dit : ERREUR : il n’y aucun utilisateur enregistré avec cette adresse de messagerie.

    C’est impossible ! je reçois des mail de WordPress à cette même adresse !!

    Je gratte, lis, cherche, sans trop de connaissances, mais là, je ne comprends pas le problème. Mon site est toujours en ligne, mais je n’ai plus accès à l’admin…

    #1040201
    PhiLyon
    Modérateur
    Maître WordPress
    23957 contributions

    Vérifies tes identifiants dans wp-config.php.

    🙂

    #1040202
    candy07
    Participant
    Initié WordPress
    10 contributions

    Merci pour tous vos conseils, mais pour WordPress il n’y a aucun utilisateur enregistré avec cette adresse de messagerie. je ne peux donc pas générer un nouveau mot de passe.

    Même en étant piètre en informatique, je ne peux rien faire de mon côté. Adieu mon site ?

    #1040203
    candy07
    Participant
    Initié WordPress
    10 contributions

    euh…oui, tu parles des identifiants WordPress, OVH ?

    vraiment désolée, je vois bien que l’on cherche à m’aider, mais…wp-config-php…je ne sais pas où c’est 😕

    PhiLyon wrote:
    Vérifies tes identifiants dans wp-config.php.

    🙂

    #1040204
    PhiLyon
    Modérateur
    Maître WordPress
    23957 contributions

    Chez OVH par FTP à la racine de ton site, là où il y a wp-content, wp-admin, etc.

    🙂

    #1040205
    candy07
    Participant
    Initié WordPress
    10 contributions

    je ne saisis pas pourquoi aller sur OVH (où tout est en ordre) d’après le technicien que j’ai eu en ligne il y a quelques jours, le souci viendrait de WordPress et le fait est que pour WordPress, mon adresse de messagerie est inconnue !!! c’est fou, WordPress m’envoie des mails (dernier en date du 20 janvier) m’informant que mon site a été mis à jour dans X version.

    Là, je ne vois pas l’issue, comment générer un nouveau mot de passe si mon adresse mail n’est pas reconnue par WP lui-même !

    j’adorerais sourire, mais c’est crispant de ne plus avoir accès à mon site que je gérais bien malgré mes grandes lacunes…je reconnais volontiers mes erreurs et carences, mais là, ça ne vient pas de moi. 30mn d’échange avec OVH, le monsieur très aimable a fait un test et a été très affirmatif en m’enjoignant de contacter WP.

    Sourire contrarié :(

    Merci tout de même pour tous les conseils…

    PhiLyon wrote:
    Chez OVH par FTP à la racine de ton site, là où il y a wp-content, wp-admin, etc.

    🙂

    #1040206
    PhiLyon
    Modérateur
    Maître WordPress
    23957 contributions

    Il faut aller chez OVH parce que ton site est chez OVH.

    Et quand je dis ton site cela veut dire tous les dossiers/fichiers de WordPress dont le wp-config.php.

    Tu as installé WordPress toi-même ou tu as pris l’option en 1clic ?

    🙂

    #1040207
    luciole135
    Participant
    Maître WordPress
    13753 contributions
    candy07 wrote:
    je ne sais même pas comment me connecter au serveur FTP et ainsi désactiver les plugins, encore moins accéder à wp-content.

    Avez-vous installé WordPress chez OVH avec le module en un clic ?

    Si c’est le cas, lisez ceci : Installer WordPress chez OVH : évitez le “module” à tout prix !

    #1040208
    candy07
    Participant
    Initié WordPress
    10 contributions

    je crois bien que je l’ai fait en 1 clic… j’ai choisi un thème et zou, il s’est installé, ça marchait très bien pour moi, jusque-là, je me débrouillais suffisamment pour créer mes pages.

    Je vais recontacter OVH demain, je ne trouve pas ce que m’indique PhiLyon… et j’expliquerai ce qui m’est dit là, mais je crains qu’il ne puisse rien faire…

    Est-ce normal que WP refuse mon adresse mail qui est la bonne ? que peut faire OVH sur cette anomalie, rien m’avait-il dit…contactez WP, c’est fait. Merci encore.

15 sujets de 1 à 15 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.