“Connections”…je m’accroche!!! (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #446629
    CETAITLUI
    Participant
    Padawan WordPress
    91 contributions

    Bon..je n’ai pas trouvé d’âme soeur pour partager mes problèmes avec le thème “connections”..

    Mais je dois dire que je tiens à continuer avec ce thème, contre vents et marées!!!

    Mon problème, qui n’est pas majeur, est le suivant:

    Lorsque je crée des “catégories de liens”..ces catégories s’affichent très bien avec le thème “default”, mais pas du tout avec le thème “connections”..qui me met tout en vrac dans le chapitre “liens”‘.

    Alors question: où dois-je bidouiller les fichiers pour rétablir ces catégories dans le menu de droite..?

    Merci à l’expert que m’aidera..

    Je fais beaucoup d’efforts et de progrès depuis que je suis des vôtres….le temps viendra où je volerai de mes propres ailes..mais pour l’instant….😕

    #567169
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4074 contributions

    Regarde dans le fichier sidebar.php du theme par défaut ce qui correspond à l’affichage de ces catégories… dès que c’est repréré, tu fais copier et u vas dans le fichier sidebar.php de ton theme connection et tu le colles à l’endroit voulu…

    Ce doit être quelque chose de cette forme :

    <li><h2></h2>
    				<ul>
    				
    				</ul>
    			</li>

    #567170
    CETAITLUI
    Participant
    Padawan WordPress
    91 contributions

    Merci Maître BenKenobi..
    ça n’a pas marché car bizarrement, les fichiers sidebar de “classic” et de “connections” ne sont pas construits de la même façon..

    Alors j’ai fouiné et trouvé la combine suivante pour faire apparaître mes catégories de liens:

    Dans “index.php” du thème “connections”:

    J’efface la ligne 36:

    <h2></h2>

    et je remplace la ligne 37:

    <ul><?php get_links('-1', '<li>‘, ‘</li>‘, ‘ ‘); ?></ul>

    par:

    <ul></ul>

    …que j’ai trouvé dans “sidebar” du thème “classic”

    En fait , les différentes rubriques du menu de droite ne sont pas gérées dans le même fichier d’un thème à l’autre!!!..moi qui ne connaît rien à php..j’avoue que j’avance en tatonnant..mais bon..ça marche!!

    Tu peux voir le résultat sur mon blog…
    …minuit passé!!!…je vais vite dormir!!!

    Merci de m’avoir donné l’idée d’aller fouiner dans les thèmes classiques…

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.