[Résolu] Connection au back office impossible et front office down

  • WordPress :4.7
  • Statut : résolu
10 sujets de 16 à 25 (sur un total de 25)
  • Auteur
    Messages
  • #1611570
    MaximeDurand
    Participant
    Initié WordPress
    31 contributions

    Bonjour à tous,

    J’ai toujours accès au back office et grande nouvelle j’ai accès aux pages de mon site, sauf ma page d’accueil.

    En effet, lorsque je tape son adresse à savoir : https://www.monsite.com cela me redirige sur la page https://.monsite.com avec u  message d’erreur connections refusée .

    Mais les autres pages sont consultables comme par exemple :https://www.monsite.com/page1 et lorsque je cherche à rejoindre dre une page non existante, je tombe sur la page d’accueil qui est bien chargée.

     

    J´ai bien changé tous les http en https dans la BDD.

    Avez vous une idée ?

    Encore merci pour votre précieuse aide !

    #1611571
    Inglebard
    Participant
    Padawan WordPress
    64 contributions

    Peut être ton cache navigateur.

    #1611574
    Li-An
    Modérateur
    Maître WordPress
    22361 contributions

    Mettez-nous l’URL du site en réponse privée en cochant la case qui va bien au niveau du formulaire.

    #1611586
    MaximeDurand
    Participant
    Initié WordPress
    31 contributions
    Cette réponse a été marquée comme privée.
    #1611587
    Li-An
    Modérateur
    Maître WordPress
    22361 contributions

    # RewriteRule ^(.*)$ http://www.monsite.com/$1 [L,R=301]

    C’est normal ?

    #1611591
    MaximeDurand
    Participant
    Initié WordPress
    31 contributions

    Bonsoir, en corrigeant j’ai la même erreur.

    Par contre quand je clique sur mes pages dans l’admin, leurs permalien est de type http://www.monsite.com/…

    Mais pour le permalien de ma page d’accueil, il n’y a pas les “www” mais contrairement aux autres pages, je n’ai pas de bouton “modifier”…

    #1611592
    MaximeDurand
    Participant
    Initié WordPress
    31 contributions

    Bonsoir, en corrigeant j’ai la même erreur.

    Par contre quand je clique sur mes pages dans l’admin, leurs permaliens est de type http://www.monsite.com/…

    Mais pour le permalien de ma page d’accueil, il n’y a pas les “www” mais contrairement aux autres pages, je n’ai pas de bouton “modifier”…

    #1611594
    Li-An
    Modérateur
    Maître WordPress
    22361 contributions

    Virez ça

    # BEGIN rlrssslReallySimpleSSL #rsssl_version[2.4.3]
    # <IfModule mod_rewrite.c>
    # RewriteEngine on
    # RewriteCond %{HTTP:X-Forwarded-Proto} !https
    # RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]
    # </IfModule>
    # END rlrssslReallySimpleSSL

    # BEGIN rlrssslReallySimpleSSL #rsssl_version[2.4.3]
    # <IfModule mod_rewrite.c>
    # RewriteEngine on
    # RewriteCond %{HTTP_HOST} ^hubertcloix\.com [NC]
    # RewriteRule ^(.*)$ https://www.hubertcloix.com/$1 [L,R=301]
    # </IfModule>
    # END rlrssslReallySimpleSSL

    et désactivez l’extension. Si vous avez fait les modifs dans la base de données, vous n’en avez plus besoin.

    #1612312
    MaximeDurand
    Participant
    Initié WordPress
    31 contributions

    Bonjour à tous,

    Encore merci à tous pour votre aide. J’ai bien réussi à récupéré tous mes accès et le site est fonctionnel, c’était bien une petite erreur de redirection www dans le .htaccess qui était récalcitrante.

    Merci et bonne journée !

    #1612314
    Li-An
    Modérateur
    Maître WordPress
    22361 contributions

    N’hésitez pas à mettre le sujet en résolu – en haut à gauche.

10 sujets de 16 à 25 (sur un total de 25)
  • Vous devez être connecté pour répondre à ce sujet.