Conflit Smart Slider & Gutenberg ?

  • WordPress :5.0
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2240977
    MatM
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2 – 5.0
    • Thème utilisé : thème perso
    • Nom de l’hébergeur : OVH

    Problème(s) rencontré(s) :

    Bonjour,
    Je suis confronté à un conflit entre l’éditeur et Smart Slider 3 depuis la mise à jour de WP 5.0.
    Quand je désactive SS3, Gutenberg fonctionne normalement, mais quand je l’active, un message apparait à la place du contenu : « Ce bloc a rencontré une erreur et ne peut être prévisualisé ».

    J’ai contourné le problème en réinstallant le classic editor, mais quelqu’un a-t-il déjà eu le même problème ? Je n’ai rien trouvé à ce sujet…

    #2241118
    Flobogo
    Modérateur
    Maître WordPress
    15293 contributions

    Bonjour,

    Vous devriez poser la question dans la rubrique support de cette extension, qui semble assez active.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.