Conflit entre plugins ? (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2381469
    hansolo
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 5.7.2
    – Version de PHP/MySQL : 7.4.21 / 5.5.5
    – Thème utilisé : ColorMag Child
    – Thème URI : https://themegrill.com/themes/colormag/
    – Extensions en place : ARI Fancy Lightbox (1.3.8), Child Theme Configurator (2.5.8), Contact Form 7 (5.4.1), Cookie Notice & Compliance for GDPR / CCPA (2.1.0), Download Monitor (4.4.4), Elementor (3.3.0), FileBird Lite (4.7.7), Flamingo (2.2.1), Forum_wordpress_fr (4.2), Newsletter (7.2.1), WP External Links (2.50), WPFront Scroll Top (2.0.4.04013), WP Responsive Tabs horizontal vertical and accordion Tabs (1.1.13), WP Sitemap Page (1.6.4), WP Tabs (2.0.13)
    – Adresse du site : https://ecoleblaisybas.legtux.org/apc
    – Nom de l’hébergeur : Apache

     

    Problème(s) rencontré(s) :

    Dans cette page, j’ai créé il y a 2 mois des onglets (avec WPtabs) dans lesquels j’ai intégré des ascenseurs avec (Responsive tabs).

    Tout fonctionnait très bien, mais aujourd’hui après la maj des extensions, c’est la cata (voir le message d’erreur dans la page)..

    Auriez-vous une solution ?

    Merci.

    #2381492
    Li-An
    Modérateur
    Maître WordPress
    25210 contributions

    Bonjour, si vous êtes sûr que c’est un problème de compatibilité d’extensions, vous n’avez plus qu’à contacter des  développeurs pour voir s’ils peuvent se pencher sur le problème.

    #2381499
    Flobogo
    Modérateur
    Maître WordPress
    17458 contributions

    Bonjour,

    Pour être sûr que c’est bien un conflit entre extensions, commencez par vérifier ce qui se passe si vous désactivez toutes vos extensions. Puis réactivez-les une par une, pour voir celle ou celles qui est / sont responsable(s)

    #2381514
    hansolo
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Pour être sûr que c’est bien un conflit entre extensions, commencez par vérifier ce qui se passe si vous désactivez toutes vos extensions. Puis réactivez-les une par une, pour voir celle ou celles qui est / sont responsable(s)

    Apparemment c’est Responsive tabs qui ne supporte plus l’intégration dans WPtabs car utilisés séparément les 2 fonctionnent.

    Je vais contacter les développeurs.

    Merci.

     

    #2381641
    Flobogo
    Modérateur
    Maître WordPress
    17458 contributions

    Voilà, au moins, vous savez où se situe le conflit.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.