[Résolu] Configurer page blog (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2373100
    AssoN.P
    Participant
    Chevalier WordPress
    103 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 5.7
    – Version de PHP/MySQL : 7.4.16 / 5.5.5
    – Thème utilisé : Twenty Sixteen Child
    – Thème URI : https://wordpress.org/themes/twentysixteen/
    – Extensions en place : Child Theme Configurator (2.5.8), Classic Editor (1.6), Contact Form 7 (5.4), Elementor (3.1.4), FileBird Lite (4.5), Flamingo (2.2.1), Forum_wordpress_fr (4.2), GDPR Cookie Consent (2.0.1), Link Library (6.8.17), Newsletter (7.0.7), Portfolio for Elementor | Powerfolio (1.2.8), Simple Links (4.7.4), Ultimate Responsive Image Slider – 3.5.0 (3.5.0), WP Event Manager (3.1.19), WP Links Page Pro (4.6.2-PRS)
    – Adresse du site : https://ecoleblaisydecouvertes.legtux.org
    – Nom de l’hébergeur : Apache

     

    Problème(s) rencontré(s) :

    Sur ma page d’accueil de blog, est-il possible de ne voir que le début des articles (car comme vous pouvez le constater, ils sont longs) ?

     

    https://ecoleblaisydecouvertes.legtux.org/blog/

    Est-il possible de traduire “Leave a comment” (colonne gauche) et “Previous” (en pied de page) ?

    Merci.

    #2373140
    Flobogo
    Modérateur
    Maître WordPress
    17779 contributions

    Bonjour,

    est-il possible de ne voir que le début des articles

    Oui. Dans Réglages > lecture, à la ligne “Dans chaque publication du flux, inclure ” cocher “l’extrait”
    Voir aussi dans vos réglages de Thèmes : Apparence > Personnaliser, et recherchez “Options d’extrait”

    Est-il possible de traduire “Leave a comment” (colonne gauche) et “Previous” (en pied de page) ?

    Cela devrait être traduit. Vérifiez en activant provisoirement le thème parent Twenty Sixteen. Si c’est toujours en anglais, vérifiez si vous n’avez pas des mises à jour de traduction à faire. Enfin, vérifiez quelle est la langue utilisée pour votre profil. (Comptes > profil)

     

    #2373145
    AssoN.P
    Participant
    Chevalier WordPress
    103 contributions

    Bonjour,

    Oui. Dans Réglages > lecture, à la ligne “Dans chaque publication du flux, inclure ” cocher “l’extrait”

    C’est déjà coché.

    Voir aussi dans vos réglages de Thèmes : Apparence > Personnaliser, et recherchez “Options d’extrait”

    Cette option n’est pas présente.

    Cela devrait être traduit. Vérifiez en activant provisoirement le thème parent Twenty Sixteen. Si c’est toujours en anglais, vérifiez si vous n’avez pas des mises à jour de traduction à faire. Enfin, vérifiez quelle est la langue utilisée pour votre profil. (Comptes > profil)

    Dans le thème parent, c’est également en anglais. Le profil est bien réglé sur français.

    Cordialement.

     

    #2373185
    ferman
    Participant
    Maître WordPress
    4629 contributions

    Bonjour,

    Sur votre page de blog, je ne vois rien d’anormal pour ce qui concerne la longueur des articles. Cependant, dans twentysixteen, la longuer de l’extrait se règle dans l’article. Vous travaillez avec l’éditeur classique donc: Editez l’article et en mode “texte” vous avez une balise “more”. Vous la placez où vous voulez et vous publiez.

    Pour a traduction: j’ai téléchargé le thème twentysixteen et tout ce que vous mentionnez comme étant en anglais est en français. En bas vous avez égalelment “proudly powered by word press”. Chez moi c’est traduit  en français. Vérifiez que la langue du site est bien le français ( réglages -> généraux -> langue du site). Le contraire serait étonnant mais on ne sait jamais).

    Si oui, téléchargez le plugin loco translate, activez-le. Dans le tableau de bord wp,  cliquez “locotranslate” puis “thèmes”, “Twenty Ssixteen” puis “voir”

    et regardez si vous voyez bien les traductions correspondant aux termes que vous voyez en anglais.

    #2373296
    AssoN.P
    Participant
    Chevalier WordPress
    103 contributions

    Bonsoir,

    Vous travaillez avec l’éditeur classique donc: Editez l’article et en mode “texte” vous avez une balise “more”. Vous la placez où vous voulez et vous publiez.

    Nickel !

    J’ai essayé vos propositions concernant la traduction, sans succès.

    J’ai donc désinstallé le template et l’ai réinstallé et tout est rentré dans l’ordre.

    Encore merci pour votre aide.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.